Jump to content
WinClub

E_S_C

Użytkownik
  • Content Count

    66
  • Joined

  • Last visited

About E_S_C

  • Rank
    Zaawansowany użytkownik

Recent Profile Visitors

479 profile views
  1. świeżo po instalce, po sterownikach, po optymalizacji, wszystko cacy ale czemu system po tym wszystkim zawiesza sie na okolo 10sekund po ukazaniu sie pulpitu ??
  2. Kazda wersja CCleaner działa tylko trzeba zmienic nazwę instalatora i usunąc ccupdate i zablokowac mu dostep do internetu by sie nie aktualizował bo od wersji 5.45 cc szpieguje system i wysyla dane do swojej bazy a my nie mamy możliwości wyłączenia tego, i ma aktywny monitoring cały czas i nie można go w naturalny sposób wyłączyć Tak wiem stary wątek ale moze się komus przydać nawet sama informacja o wersji 5.45
  3. najpewniej będzie 1809 home ze sklepem (może być osobny instalator abyś nie musiał się bawić a reszta może być czysty klon z obojętnie jaki ale Twojego moda ) ms i możliwością zalogowania.. piwko stawiam za to a aktualnie muszę posiedzieć na 2004 i z góry dziękuje
  4. bo własnie na 1909, nie działają niektóre starsze wersje aplikacji. ktore nie szpiegowały cie i Twojego pc a od 1909 te starsze wersje są blokowane przez asystenta zgodności i on każe szukać aktualnych wersji. Mimo że on jest wyłączony dlatego najlepiej preferował bym, 1803 np CCleaner 5.11 juz nie ruszy bo jest blokowana ze nie zgodna z systemem mimo, ze całkowicie wywlony jest asystent... sources
  5. czytanie ze zrozumieniem tez nie boli kolego bez urazy ale chyba wyraźnie napisałem ze ei.cfg nie dziala u konusa bo jak by to dzialalo to mam jedną jego wersje ale enterprise samo aktywacyjną.... a ja mam w biosie klucz do home. po drugie na 1909 cos mi sie z lapkiem dzieje... zwisy tymczasowe itd a nawet czarny ekran... i tez napisałem ze jak nikt nie ma owej wersji to potrzebuje trik na to by jego wersja odpalila sie w home... zaznaczam EI.CFG nie działa.... w pliku install.wim trzeba podrzucic odpowiedni xml zeby był home a zaznaczam ze install jest w ESD wiec jest tam jedna wersja a nie wszystkie..
  6. wy sie nie dziwcie ale ja sie wam obu dziwie. i mysle kto tu jest... mówiąc iso tego systemu miałem na myśli Windows 10 Home/ Pro z jego modem. opcja szukaj nie boli ale linku nie ma do jego moda starszej wersji. zalezy mi bardziej na Home.... a tak powazniej domyslam sie ze nikt nie bedzie miał. to czy ktos mi podrzuci jakąs paczke aby odblokowac wybór systemu podczas instalki mowię o modach bo wklepanie samego ei.cfg nir ma wplywu na instalacje modów
  7. czy ma ktos moze iso tego systemu jak był jeszcze w wersji 1903 ? lub nizej ?
  8. cos zle zrobiles ;p sprawdz sumy iso po pobraniu czy sie zgadzają
  9. Witam w czym tkwi problem ? To jest błąd krytyczny Problem powstał nagle z dnia na dzień ale pierwszy raz jak podpiąłem samochód pod laptopa wyskoczył mi komunikat o błędzie portu wiec na ustawianiach kabla go zmieniłem na com 3 wyskoczył komunikat ze port jest używany przez inne urządzenie, ale przecież żadnego nie mam kliknąłem aby zamienił port, kabel zaczął działać i po 10 min był czarny ekran teraz zazwyczaj jak otworze niektóre strony wali czarnym ekranem i jest to randomowo np polskatime i jakiś artykuł strona się załaduje i czarny ekran <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" /> <EventID>41</EventID> <Version>6</Version> <Level>1</Level> <Task>63</Task> <Opcode>0</Opcode> <Keywords>0x8000400000000002</Keywords> <TimeCreated SystemTime="2020-03-05T00:25:54.583235700Z" /> <EventRecordID>4781</EventRecordID> <Correlation /> <Execution ProcessID="4" ThreadID="8" /> <Channel>System</Channel> <Computer>KoNN-PC</Computer> <Security UserID="S-1-5-18" /> </System> - <EventData> <Data Name="BugcheckCode">0</Data> <Data Name="BugcheckParameter1">0x0</Data> <Data Name="BugcheckParameter2">0x0</Data> <Data Name="BugcheckParameter3">0x0</Data> <Data Name="BugcheckParameter4">0x0</Data> <Data Name="SleepInProgress">0</Data> <Data Name="PowerButtonTimestamp">0</Data> <Data Name="BootAppStatus">0</Data> <Data Name="Checkpoint">0</Data> <Data Name="ConnectedStandbyInProgress">false</Data> <Data Name="SystemSleepTransitionsToOn">0</Data> <Data Name="CsEntryScenarioInstanceId">0</Data> <Data Name="BugcheckInfoFromEFI">false</Data> <Data Name="CheckpointStatus">0</Data> </EventData> </Event> tutaj ostrzeżenia - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Microsoft-Windows-Kernel-PnP" Guid="{9c205a39-1250-487d-abd7-e831c6290539}" /> <EventID>219</EventID> <Version>0</Version> <Level>3</Level> <Task>212</Task> <Opcode>0</Opcode> <Keywords>0x8000000000000000</Keywords> <TimeCreated SystemTime="2020-03-05T00:25:57.001409000Z" /> <EventRecordID>4793</EventRecordID> <Correlation /> <Execution ProcessID="4" ThreadID="240" /> <Channel>System</Channel> <Computer>KoNN-PC</Computer> <Security UserID="S-1-5-18" /> </System> - <EventData> <Data Name="DriverNameLength">50</Data> <Data Name="DriverName">HID\VID_09DA&PID_2701&MI_03&Col02\8&7f7c015&0&0001</Data> <Data Name="Status">3221226341</Data> <Data Name="FailureNameLength">14</Data> <Data Name="FailureName">\Driver\WudfRd</Data> <Data Name="Version">0</Data> </EventData> </Event> I tutaj błąd na czerowno - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" /> <EventID Qualifiers="49152">7000</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8080000000000000</Keywords> <TimeCreated SystemTime="2020-03-05T00:26:00.164908700Z" /> <EventRecordID>4797</EventRecordID> <Correlation /> <Execution ProcessID="780" ThreadID="828" /> <Channel>System</Channel> <Computer>KoNN-PC</Computer> <Security /> </System> - <EventData> <Data Name="param1">luafv</Data> <Data Name="param2">%%1275</Data> <Binary>6C0075006100660076000000</Binary> </EventData> </Event>
  10. Witam. Windows 10 kazdy mod po za sromotnika po instalacji sterowników do grafiki rozdzielczość i refresh monitora zmienia sie na te których monitor nie obsługuje. jest szansa to jakoś zmienić, aby tak nie bylo bo na czarnym ekranie nie da sie pracowac grafika to gtx 550ti dzieje sie to z każda wersją sterownika nawet ta z płyty
  11. mozesz zostawic usluge wyszukiwarki windows ? i plikow ? bardzo przydatna jak bedzie duzo programow i zamiast szukac to wystarczy wpisac lub jak ją dodac skoro jest usunieta jakis instalator czy cos ?
  12. @BGT system super.. kilka uwag... brak rozwiązywania problemów co może być przydatne.. konsola powershell hmm mozna by bylą wlaczyc opcje pobierania plikow windowsa np cortane wiem po to jest to wszystko usuniete aby odciązyć system ale myslę ze fajnie by bylo dać mozliwość uzytkowniką pobrania niektórych funkcji poprzez wlasie powershell brak możliwości wyszukiwania plików Windows search ok ale pliki mogły zostać żeby sobie odpalić kalkulator czy inna apke której nie mamy skrótu na pulpicie trzeba go szukać w menu programy. a jednak chodzi o to aby praca na systemie była jak najszybsza te rzeczy wyżej nie obciążają systemu w ogóle a są no nie oszukując się przydatne po czasie o ile dobrze pamiętam, na forum jest paczka skryptów własnie do wyłączenia indeksowania itd zamiast kasować niektórych przydatnych funkcji można by je wylączyc i wrzucić tak jak to robi np srom-otnik do jakiegoś folderu na pulpicie paczkę ze skryptami wyłączonych usług lub zapozyczyć jego optymalizator usług ktory ma pod PPM i dodac pare swoich funkcji o ile nie bedzie to problem.. i dla laptopow dodal bym opcje zmiany jasnosci poziomu paska zadan np z ikony baterii a tewraz z innej beczki ta wersja core to to samo co game tylko ze ma usunięte więcej apek z metro ? mam rozumieć ?
  13. procesy w tle hmm u mnie są podstawowe komputer nowy wczoraj poskladany, brak jakich kolwiek aplikacji po za stertownikami na lapku tez swiezy tylko sterowniki i chrome wersja lite na lapku kompozycje dalej system wykrył w tej aplikacji przekroczenie buforu opartego na stosie wywala chrome wyłącza go co chwile i wali błędem za mało pamieć operacyjnej,,, otwarte 2 zakładki yt, fb, mega pojawia sie black screen na chrome tak wiec nie fajnie wersja full tych błędów nie posiada.
  14. @srom-otnik pragnę p[oinformować ze zrobiłeś delikatny błąd jezeli grzebałeś w buforach przyznawanych przez aplikacje... system wykrył w tej aplikacji przekroczenie buforu opartego na stosie mianowicie dzieje sie to tylko przy wejsciu w personalizacje zakladke kompozycje tak samo jak i chce odpalic kompozycje z pliku z folderu C=>windows=>rescources/ theme opcja czarne ikony nie działa. wersja Home lite. tak wiec czas na reinstalacje i instalowanie full tak jak pisze w 1 poscie cos nie dziala instalacja full PS fajne by było gdybyś dodał troszkę więcej rzeczy tak jak robiles to w win 7. np: tryb turbo, byl calkiem spoko znacznie przyspieszał kompa mimo ze ten co mam juz chyba szybszy nie moze byc .... pamietam ze była opcja bootscreen w win 7 w folderze tuning tez była spoko podobał mi sie ten plonien przy uruchamianiu i jak sie da wywalic calkowicie na starcie te badziewne zapytania czy chce aby byc lokalizowanym czy chce wysylac dane do ms minimum lub wszystko bezsens jak bym nie mogl wybrac w cale i trzeba edytowac hosta i blokowac..
  15. Witam, dla osób co mają problemy z instalacją tego systemu na płytach głównych z chipsetem b450 i procesorem raven, sumit ridge pod amd pobieracie ten plik wypakowujecie wskazujecie plik obrazu tworzycie nowy ten program doda sterowniki usb 3.1 oraz 3.0 do obrazu nie naruszając stabilności oczywiście bez tego zainstalujecie system lecz nic nie zrobicie ponieważ porty usb nie będą działać a jak już wypaliliscie obraz na pendrive to pozostaje uruchomić na nowo instalator wypakować te pliki na pen-drive z instalką i kliknąc przy wyborze partycji załaduj sterownik i wyszukujecie podpisane pod waszą płytę działa to na asrcok b450m r4.0 i zapenwne innych płytach z chipsetem b450 od gigabyte i reszty instalacja samego systemu moze byc wykonana z portu usb 3.0 dziala. NIZEJ PEŁNA instrukcja https://www.asrock.com/microsite/win7install/ http://asrock.pc.cdn.bitgravity.com/Utility/UsbPatcher/Win7UsbPatcher(v2.0.21_AM4).zip jezeli linki trzeba ukryc samodzenielnie przy odpowiedzi niestety nie wiem jak to zrobic
×
×
  • Create New...

Important Information