Jump to content
WinClub

Wieniowaty

Użytkownik
  • Content Count

    52
  • Joined

  • Last visited

About Wieniowaty

  • Rank
    Zaawansowany użytkownik

Recent Profile Visitors

315 profile views
  1. W porządku, każdy robi co chce.
  2. Ja wróciłem do LTSC Lite i tu wszystko działa. Po co się sprężać jak można normalnie?
  3. A kto nie był. Jak masz w wydychanym jak Kwaśniewski, to żaden wirus nie ma prawa bytu. Trzeba się jakoś ratować. Jutro się biorę za instalkę, chociaż nie wiem po co. Wcześniejszy system Mistrza działa bezbłędnie.
  4. Win JG10 LTSC x64 -Lite. Drukarka Brother DCP-J105. Żadnych problemów z instalacją sterowników i żadnych problemów z drukowaniem, czy po kablu czy po wi-fi. Nie trzeba nic kombinować z buforami. Wszystko działa od strzału. W menu drukarki (na drukarce) trzeba sprawdzić czy wi-fi jest włączone i aktywne.
  5. Android też na kernelu linuxa a jak wszyscy grają.
  6. Każde nowe wydanie to tylko większa ingerencja i śledzenie użytkownika. Od W7 jest tylko gorzej. A XP też działał świetnie - można go było układać jak się chciało. Pęd do nowości czasem przynosi odwrotne skutki. Na suwaku logarytmicznym i desce kreślarskiej zrobiono o wiele więcej wspaniałych projektów niż na W10 i najnowszym ACAD.
  7. Jakie cyrki? Parę minut roboty. Pobieram ze strony nvidii np, 441.87-desktop-win10-64bit-international-whql.exe i instaluję. Sterownik starszy ale z panelem. Instaluję i uruchamiam IObit.Driver.Booster.Pro - wszystkie sterowniki jakie są w win aktualizują się do najnowszych, nvidia takoż, a panel sterowania pozostaje nienaruszony. Proste jak budowa cepa, problem w tym że nie wszyscy wiedzą jak cep wygląda.
  8. Po mojemu program ma za mało pamięci do tworzenia tempa dla kopiowanych plików. Dzieli je na kawałeczki a to bardzo spowalnia kopiowanie.
  9. Odpala się bez problemów. MultiBootUSB - 9.20. Nawet jak obraz załadowany na usb z linuxa. Program zajefajny, rufus do kosza. Załadowałem 5 obrazów -wszystkie uruchamiają się perfekcyjnie. I menu wyboru po boocie usb.
  10. Zainstalowałem i działa bez problemu. Nagrywa iso z wirtualnego napędu. Wersja 2.1.0. Podczas instalacji system musiał się zrestartować by włączyć wirtualkę u siebie.
  11. Czy w wersji LITE zostało wycięte dodawanie czcionek? Jakoś nie mogę tego znaleźć. Poradziłem sobie zewnętrznym programem. System działa wspaniale. Najnowsze ACAD i Photoshop instalują się bezproblemowo i tak też działają. Najnowsze stery nvidii i panel sterowania oczywiście jest. Na ssd po prostu błyskawica. Zresztą na virtualce z pod Linuxa również.
  12. Zmień najpierw opcję Menu Start - np. na ostatnią pozycję, potem ustaw pasek - np. na trzecią pozycję, suwakiem przesuń na czarny i na pewno zadziała. Nie chce działać na domyślnych ustawieniach po instalacji.
×
×
  • Create New...

Important Information