Jump to content
WinClub

kempes221

Nowicjusz
  • Content Count

    6
  • Posty z Chatbox

    0
  • Joined

  • Last visited

  1. @wiktorynek jak nie ma znaczenia jak ma to znaczny wpływ na zajęcie pamięci ram. Może i tak z tym utrudnieniem, ale wiem że edge poprostu fajnie chodzi czego w życiu bym się nie spodziewał. Narazie WU normalnie zainstalował mi aktualizacje więc nie wiem, może potem coś się zmieni.
  2. Polecam serdecznie spróbować Microsoft Edge na silniku Chrominium. Byłem sceptycznie nastwawiony lecz serio, jest petarda i nie obciąża tak kompa jak chrome. Na chromie przy otwarciu kilkunastu kart (u mnie to standard) lapek chłodził się w niebogłosy. Tyle samo kart i wiatrak wyłączony. Dodatkowo jest taka bardziej smooth niż chrome. Polecam sprawdzić z ciekawości. P.S @Mr.T systemik super i lekki szybki. Idealny do superkomfortowej pracy nawet na mocnym sprzęcie. Brak przytłaczających i zbędnych rzeczy od MS. WU działa, instaluje tylko poprawki bezpieczeństwa nie siejąc spustoszenia w systemie. Polecam również każdemu odpalić skrypt z forum usuwający telemetria, nie mamy sklepu więc polecam tryb HIGH.
  3. Ha! Miałeś racje! Dziękuje bardzo za pomoc :D
  4. Co może być nie tak? Sumy się zgadzają. Sciaglem 2 razy i na 2 różnych pendrive. Pena robię rufusem. Win 10 instaluje się normalnie.
  5. Bez kitu. 3x próbowałem i pokazywalo not found rzeczywiście działa. Nie było tematu
  6. Mógłbym prosić o reupload wersji x64 na np. mega albo na serwer winclub?
×
×
  • Create New...

Important Information