Jump to content
WinClub

wikm

Użytkownik
  • Content Count

    16
  • Posty z Chatbox

    0
  • Joined

  • Last visited

About wikm

  • Rank
    Użytkownik

Informacje o profilu

  • Płeć
    Nieustawiona
  1. Nie instalowałem po ponownym wgraniu bios innego systemu, ale wiem, że inna karta PCI działa Tapatalk & Samsung Galaxy S5
  2. Karta ta gn-wp01gs http://pl.gigabyte.com/products/product-page.aspx?pid=970#ov działała wcześniej na Windows XP, później zepsuł się BIOS. Zainstalowałem z dysku twardego BIOS, a teraz komputer jest na Windows 10 64-bit. Tej karty nie widzi albo nie działa sterownik z Visty. Menadżerze urządzeń nie widzę żadnych znaków ostrzegawczych itp. Karta WIFI na USB testowo podłączona została wykryta od razu. Nie wiem jak sprawdzić czy zepsuta czy potrzebny inny sterownik.
  3. Jak Windows "zobaczył" te dwie aktualizacje, że nie zostały zainstalowane to nawet przy ponownym szukaniu aktualizacji je nie znajduje, a ich nie ukrywałem raczej. Jak próbuję ręcznie to pisze, że aktualizacje nie mają zastosowania. Chodzi o KB2965788, KB2913751, KB2984981
  4. Czy moze te aktualizacje nie sa potrzebne w Home Premium?
  5. Po reintalacji update 477 udało się zainstalować bez problemu, ale ta druga dalej nie. Przy ręcznej instalacji pisze o braku zastosowania. Podobnie mam z inną.
  6. Od nowa wgram winde, jakby więcej było problemów
  7. 2 aktualizacje ciągle kończą się niepowodzeniem (instalują się wstępnie, ale następuje wycofanie zmian: KB2830477 - kod błędu: 804401E KB2965788 - kod błędu: 80070308 /nie pomaga czyszczienie katalogu z aktualizacjami, naprawa przez rozwiązywanie problemów, microsoft FixIT, ani osobne ściągnięcie i instalacja ręczna. Może ktoś pomoże?
  8. Zdeinstalowalem go dedykowanym deinstalatorem. Okazalo sie, że problem leży w dysku. Program diagnostyczny to wykrył.
  9. Mam problem z systemem Windows 7 Ultimate 64-bit PL. Otóż od jakiegoś czasu po włączeniu go komputer po jakiejś minucie od włączenia zaczyna mulić. Tryb awaryjny za to działa prawidłowo, ale skanowanie sfc /scannow zatrzymuje się zawsze na około 60% (dziś 68% i wyskakuje komunikat "Funkcja Ochrona zasobów systemu Windows nie może wykonać żądanej operacji.", a poza tym niestety nie mam punktów przywracania systemu. Na tym systemie był używany Bitdefender Internet Security jakby coś. Może mi ktoś pomóc? Może wkleić jakieś logi?
  10. Akurat tyle RAM (512) to max. Niedawno wgrałem Win xp lite Wiktorynki i zobaczę jak będzie chodził.
  11. Mam jeszcze laptop HP Omnobook 6000 z 512 RAM. Czy któryś W7 się nada czy jednak zostać przy Win xp?
×
×
  • Create New...

Important Information