Jump to content
WinClub

ilovegta

Użytkownik
  • Content Count

    17
  • Joined

  • Last visited

Posts posted by ilovegta


  1. 1 godzinę temu, Crazy36 napisał:

     

    Zainstalowałem tego moda i miałem problem z WI-FI (nie zapisywało się)

     

    MAM ROZWIĄZANIE DLA TYCH KTÓRZY TEŻ TO MAJĄ:

     

    klikacie klawisz Windows i R i wpisujecie services.msc

     

    ustawiacie takie usługi: Automatyczna konfiguracja sieci przewodowej i Automatyczne konfigurowanie bezprzewodowej sieci WAN na typ uruchomienia automatyczny


  2. 7 minut temu, razor1995 napisał:

    Idę pod prąd. Windows 7 ma wsparcie dzięki BypassESU, zostań na nim :E 

    Próbowałeś zainstalować Visuale przez np. PatchMyPC albo sereby.org? 

     

    @ilovegta, podaj linka do tego Visuala, jak nie chcesz wszystkich, to spróbuję pobrać i przerzucić gdzieś. 

    [Zawartość widoczna tylko dla zalogowanych użytkowników]


  3. Witam. Ostatnio chciałem pobrać Visual C++ 2005 do GTA IV. Jednak jak weszłem na stronę MS to... a wsm widać na screenie

     

     

    I przycisk Download nie pobiera nic tylko po prostu jakby od nowa ładuje stronę.

    Na innych systemach tego problemu nie ma. Teraz pewnie mi powiecie aaaaa windows 7 już nie ma wsparcia weź se 10

     

    F***k Windows 10. Nienawidzę tego systemu. Póki GTA 5 działa zostaje na Win7.

     

     

     

    [Zawartość widoczna tylko dla zalogowanych użytkowników]

    ps. Tak wiem mam zbugowaną ikonkę netu. Naprawie se to CustomizerGodem


  4. W dniu 9.06.2020 o 07:59, stens napisał:

    Zainstaluj przez cmd, uruchom cmd, podłącz instalkę (DVD, USB, wirtualne DVD) i wklep 

    Dism /online /enable-feature /featurename:NetFx3 /All /Source:H:\sources\sxs /LimitAccess

      "H" dysk z instalką
     

    Ty no panie jak skrzypowita działa jak natura chciała

    TheRefuze likes this

  5. zainstalowałem i jak jest ten ekran z logiem windowsa i te teksty pod tym kółkiem to w pewnym momencie się restartuje a po restarcie komunikat 

     

    Komputer został nieoczekiwanie uruchomiony ponownie lub napotkał nieoczekiwany błąd. Nie można kontynuować instalacji systemu Windows. Aby zainstalować system Windows kliknij przycisk OK w celu ponownego uruchomienia komputera, a następnie ponownie uruchom instalator

     

    i tak w kółko


  6. Siemka. Mam nietypowy problem ponieważ jak ściągam obrazy windows 7 które nie mają jeszcze IE 11 to zawsze mam problem z SSL na Google Chrome lub nie moge odpalić R* Games Launcher itd. Natomiast gdy zainstaluje z basewin wersję np. z 2018 która posiada IE 11 działa to normalnie. Może ktoś wytłumaczyć o co z tym chodzi bo kiedyś zawsze miałem te stare windowsy 7 z IE 7 czy tam 8, mniejsza ale działało to wtedy normalnie. A jest to też dziwne bo nawet jak pobierzesz oryginalny ISO ze strony MS (ten gdzie wpisujesz klucz) to tam też jest ta wersja z starym IE i tak samo to nie działa.


  7. Mam pytanie: chciałem zainstalować WinJG7 na Legacy Boot jednak na legacy jest ten błąd zanim nawet instalator się odpali, a jak wziąłem na uefi raz wejdę do instalatora a raz będe miał glitche na górze ekranu i się zawiesi, lecz jak uda mi się zainstalować windowsa podczas pierwszego uruchamiania te same glitche na górze ekranu i zawiesza się.

×
×
  • Create New...

Important Information