Jump to content
WinClub

ilovegta

Użytkownik
  • Content Count

    17
  • Joined

  • Last visited

Everything posted by ilovegta

  1. Zainstalowałem tego moda i miałem problem z WI-FI (nie zapisywało się) MAM ROZWIĄZANIE DLA TYCH KTÓRZY TEŻ TO MAJĄ: klikacie klawisz Windows i R i wpisujecie services.msc ustawiacie takie usługi: Automatyczna konfiguracja sieci przewodowej i Automatyczne konfigurowanie bezprzewodowej sieci WAN na typ uruchomienia automatyczny
  2. Intel Core i5-4200M Nvidia Geforce GT740M + Intel HD 4600 8GB Ram SSD 240GB Lenovo ideapad Z510
  3. Cześć. Mógłby ktoś zaproponować jaka modyfikacja Win8.1 będzie dobra jeśli chodzi o wydajność i FPS w grach?
  4. https://www.microsoft.com/en-us/download/details.aspx?id=26347
  5. Witam. Ostatnio chciałem pobrać Visual C++ 2005 do GTA IV. Jednak jak weszłem na stronę MS to... a wsm widać na screenie I przycisk Download nie pobiera nic tylko po prostu jakby od nowa ładuje stronę. Na innych systemach tego problemu nie ma. Teraz pewnie mi powiecie aaaaa windows 7 już nie ma wsparcia weź se 10 F***k Windows 10. Nienawidzę tego systemu. Póki GTA 5 działa zostaje na Win7. ps. Tak wiem mam zbugowaną ikonkę netu. Naprawie se to CustomizerGodem
  6. Ty no panie jak skrzypowita działa jak natura chciała
  7. zainstalowałem i jak jest ten ekran z logiem windowsa i te teksty pod tym kółkiem to w pewnym momencie się restartuje a po restarcie komunikat Komputer został nieoczekiwanie uruchomiony ponownie lub napotkał nieoczekiwany błąd. Nie można kontynuować instalacji systemu Windows. Aby zainstalować system Windows kliknij przycisk OK w celu ponownego uruchomienia komputera, a następnie ponownie uruchom instalator i tak w kółko
  8. Nie mogę włączyć frameworka 3.5 w włącz lub wyłącz funkcje systemu windows bo jest jakiś błąd Magazyn składników jest uszkodzony a go potrzebuje bardzo
  9. Siemka. Mam nietypowy problem ponieważ jak ściągam obrazy windows 7 które nie mają jeszcze IE 11 to zawsze mam problem z SSL na Google Chrome lub nie moge odpalić R* Games Launcher itd. Natomiast gdy zainstaluje z basewin wersję np. z 2018 która posiada IE 11 działa to normalnie. Może ktoś wytłumaczyć o co z tym chodzi bo kiedyś zawsze miałem te stare windowsy 7 z IE 7 czy tam 8, mniejsza ale działało to wtedy normalnie. A jest to też dziwne bo nawet jak pobierzesz oryginalny ISO ze strony MS (ten gdzie wpisujesz klucz) to tam też jest ta wersja z starym IE i tak samo to nie działa.
  10. Moge napisać tylko jedno:
  11. Jak włączyć usługe Windows Search ponieważ potrzebuje wyszukiwarki w menu start a w services.msc nie ma takiej usługi.
  12. Mam pytanie: chciałem zainstalować WinJG7 na Legacy Boot jednak na legacy jest ten błąd zanim nawet instalator się odpali, a jak wziąłem na uefi raz wejdę do instalatora a raz będe miał glitche na górze ekranu i się zawiesi, lecz jak uda mi się zainstalować windowsa podczas pierwszego uruchamiania te same glitche na górze ekranu i zawiesza się.
  13. Ej zadziała ten system na Lenovo Ideapad Z510 (sterowniki) ? EDIT: Sprawdziłem instalując jako drugi system. Działa.
×
×
  • Create New...

Important Information