Jump to content
WinClub

stefan999

Użytkownik
  • Content Count

    27
  • Joined

  • Last visited

About stefan999

  • Rank
    Użytkownik

Recent Profile Visitors

192 profile views
  1. Odkopuje temat.. wersje v27.7.1.1 i v27.8.0.0 (ta druga z 27.11.2019) zadziałały mi na systemie ktory mial dointegrowane poprawki - w8.1 up3 + poprawki z listy wiktorynka, wynik - zero chwastow, wszystko na zielono, za to na czyszciochu - czystym w8.1 up3 już nie (wpisy dotyczące folderów 'appraiser(2)' i 'compatTel' pozostały czerwone). @m4s, ściągnąłem wszystkie archiwalne wersje uuawu, która z nich będzie najbardziej odpowiednia do całkowitego usunięcia telemetrii z czystego w8.1 up3? Tak jak wspomniałem wersje v27.7.1.1 i v27.8.0.0 w przypadku czyszciocha się nie sprawdzają (akurat mam taką sytuację, że musze ogarnąć taką czysta instalacje w8.1 up3, nie mam możliwości przeinstalowania systemu ani dointegrowania poprawek, pozostaje mi jedynie dzialanie na czystym w8.1 up3, ręczne lub za pomocą którejś z wersji uuawu).
  2. to wiele wyjasnia.. co oznacza zwrot 'install pending' obok nazwy poprawki w zakladce 'integrated' w wintoolkit?
  3. dlaczego tak bardzo odradzasz uzycie win8.1 update1 jako podstawki do integracji? ta podstawka jest mniej stabilna od update 3? zawiera bledy?
  4. mozesz mi jeszcze wyjasnic o co Ci chodzi w tym miejscu: tzn. po co mam restartowac system bezposrednio po integracji poprawek i skopiowaniu katalogu $OEM$?
  5. ok... przed chwila probowalem pobrac i nie dziala, po wpisaniu hasla odblokowuje przycisk 'pobierz', po jego kliknieciu pojawia sie pasek postepu i po chwili wraca do strony z polem do wpisania hasla, i tak w kolko.. moze lepiej na gogla wrzucic? co Twoim zdaniem jest nie tak ze czerwone pozycje nie zmieniaja koloru?
  6. @m4s, po pierwszym uruchomieniu uuawu na win8.1 pro up3 bez wykonywania jakiejkolwiek dodatkowej akcji skrypt wyswietlil kilka pozycji na czerwono jak widac na ponizszym zrzucie: po zastosowaniu opcji nr 3 kilka pozycji zmienilo kolor z czerwonego na zielony, kilka pozostalo czerwonych, co widac na ponizszym zrzucie: po zastosowaniu opcji nr 1 nic sie nie zmienilo - nadal obecne czerwone pozycje czy da sie cos jeszcze z tym zrobic (z czerwonymi pozycjami)? czy tak juz zostanie na amen?
  7. Chyba ze zainstalujesz nowsza wersje dism, tak jak ja zrobilem, wtedy ten komunikat sie nie pojawia Masz na mysli cos takiego: czyli $OEM$\$$\Setup\Scripts (zagniezdzone)? czy cos takiego: czyli $OEM$\$$ , $OEM$\Setup , $OEM$\Scripts (podkatalogi obok siebie w $OEM$)? zawsze mam odznaczona opcje 'ukryj rozszerzenia znanych typow plikow', wiec eksplorator zawsze wyswietla mi rozszerzenia tez mysle ze tak bedzie lepiej, po co bawic sie w edycje gotowego ISO Po restarcie? nie mozna odrazu po integracji poprawek, skopiowaniu katalogu $OEM$, usunieciu pliku konfiguracyjnego wintoolkit'a i dodaniu pliku ei.cfg utworzyc obrazu ISO funkcja ISO maker bez zamykania wintoolkit'a? co ten plik powinien zawierac? ps. masz mozliwosc sprawdzenia jaka wersje dism zawieral ten Win 7 Home Premium x64 na ktorym sprawdzales czy wintoolkit integruje poprawnie? (ciekaw jestem czy ta edycja siodemki zawierala starszy czy nowszy dism)?
  8. zagadka rozwiazana winna byla przestarzala wersja dism.. specjalnie zainstalowalem od poczatku win 7 w srodowisku testowym, zeby sprawdzic czy przypadkiem instalacja ktorej uzywam na codzien nie jest przyczyna, po zainstalowaniu systemu i sterownikow odpalilem wintoolkit'a i komunikat ten sam: 'przestarzaly dism', a potem identyczne problemy z integracja, w tym momencie juz wiedzialem ze to nie system, po zainstalowaniu nowszej wersji dism, wintoolkit po uruchomieniu odrazu ja wykryl, potem dzieki niej zintegrowal prawidlowo poprawki (dla porownania czas integracji 1 poprawki: przestarzaly dism = ok 4min, nowszy dism = ok 30s) odpalilem wintoolkit tez pod win 8.1 pro, tam nie bylo potrzeby instalowania nowszej wersji dism (mial ja juz w sobie), i tez integracja przebiegla bez problemow dla potomnych: w zalaczniku dodaje nowsza wersje dism dla win 7 i 8 (6.3.9600.16384), jezeli ktos by mial ten sam problem co ja nie integrowalem jeszcze wszystkich poprawek po wymianie dism, dla proby integrowalem tylko jedna........co umiescic w katalogu $OEM$ ? tylko to: ......? jak nazwac plik cmd do ktorego mam wrzucic ponizsza tresc i gdzie go umiescic? Dism8.1_6.3.9600.16384.7z
  9. mod, ale nie 'wykastrowany' z niczego, jedynie dointegrowane poprawki, wszystko na nim chodzi, jeszcze sie nie spotkalem z tym zeby jakis program zglaszal ze czegos brakuje, wintoolkit jest pierwszy apropo dism'a, winntoolkit po kliknieciu 'ok' w tym oknie ktore pokazalem na zrzucie przekierowuje na strone www z ktorej mozna sciagnac instalator tego dism'a czy odrazu zasysa dism'a i zapisuje w swojej lokalizacji (szczerze mowiac srednio ufam takim programikom w kwetii sciagania przez nie plikow) czyli wg Ciebie nie tu lezy przyczyna? Jakis pomysl co moze byc nie tak ze nie chce mi integrowac?
  10. nic nie dalo uzycie nowszej wersji (1.7.0.8), nadal wrzuca poprawki do 'silent installs', nie pomogla tez zmiana nazwy poprawek na krotsze program po odpaleniu wyswietla komunikat o nieaktualnej wersji DISM w systemie: moze to jest przyczyna?
  11. chodzi Ci o to ze dodawac etapami w zakladce 'basic>>updates+lang' a integrowac odrazu wszystkie z obrazem po dodaniu? jezeli znasz link do nowszej wersji to ja pobiore, wszytkie linki na https://www.win-unattended.de prowadza do wersji 1.7.0.0 moze przyczyna problemu jest to ze nazwy plikow poprawek zawieraja w nazwie sumy kontrolne tzn. sa dosyc dlugie? jeszcze inna rzecz ktora zauwazylem to to ze w ustawieniach wintoolkit'a zaznaczone jest cos takiego: move failed to silent installs - moze ta opcja jest przyczyna ?
  12. 19 bo tak zrozumialem z Twojego pierwszego w tym wpisie tzn. ze integrowac etapami a pierwszy etap zawiera wlasnie 19 poprawek uzywam obrazu update 3 (z update 1 tez probowalem i myslalem ze to jego wina, ale okazalo sie ze sytuacja wystepuje i w przypadku up1 i i w przypadku up3) win7x64 pro 1.7.0.0
  13. Witam Mam problem z integracja poprawek z obrazem win8.1 w wintoolkit. Po kliknieciu 'all-in-one-integrator', wskazaniu iso do rozpakowania i wybraniu wersji win 8.1 dodaje poprawki w podzakladce 'updates + languages' zakladki 'basic' jak widac na zrzucie ponizej. Wintoolkit tworzy liste poprawek jak widac na powyzszym zrzucie. Po odpaleniu integracji 2 razy przetwarza wszystkie poprawki. Za pierwszym razem przy kazej umieszcza ikone krzyzyka, za drugim razem umieszcza ikone poprawki i krzyzyka (co widac na powyzszym zrzucie). Podczas przetwarzania nie umieszcza obok poprawek ikony zielonego 'ptaszka'. Po zakonczeniu operacji integracji wyswietla dodatkowa zakladke 'integrated'. W tej zakladce wyswietla podzakladke 'silent installs' w ktorej znajduja sie zapisy dotyczce wszystkich poprawek ktore chcialem zintegrowac co widac na ponizszym zrzucie. Co zrobic/zmienic zeby wintoolkit prawidlowo zintegrowal mi poprawki z obrazem? ps. Poprawki sciagniete wg wytycznych wiktorynka. Pozdrawiam
  14. mozesz mi podpowiedziec jak sie uzywa skrypt UUAWU (bo jestem kompletnie zielony jezeli o to chodzi) i skad go pobrac? ps. Probowalem jeszcze usunac z obrazu ta felerna poprawke DISM'em, niestety nie da sie, dostalem komunikat: 'permanent package cannot be uninstalled. error: 0x800f0825'
×
×
  • Create New...

Important Information