Jump to content
WinClub

AS00

Mega użytkownik
  • Content Count

    161
  • Posty z Chatbox

    0
  • Joined

  • Last visited

About AS00

  • Rank
    Zaawansowany użytkownik

Informacje o profilu

  • Płeć
    Mężczyzna

Recent Profile Visitors

457 profile views
  1. AS00

    Optymalizacja dysku SSD

    Warto zastosować się do tego także na Windowsie 10? Dziesiątka nie miała już lepiej współpracować z SSD niż W7?
  2. Witam Mam nadzieję, że w dobrym miejscu piszę. Chciałbym szybko zapytać, czy zewnętrzny napęd optyczny na usb będzie działał po podłączeniu do telewizora (przez usb naturalnie), aby móc odtworzyć na nim jakąś płytę (film czy muzyka)? W opisie niektórych napędów jest zawarta informacja, że działają także po podłączeniu pod TV. Problem w tym, że podłączając napęd LG GP57EB40 pod TV (też LG, z webOSem) nic sie nie dzieje... Podłączony do laptopa normalnie wszystko odtwarza. Więc jak - da się coś zrobić, żeby to działało, czy nie ma szans? Z góry dziękuję! EDIT: Znalazłem informację, że być może trzeba przytrzymać przycisk wysuwania przez parę sekund (na wysuniętej tacce) aby przełączyć napęd w inny tryb. Będę później próbował!
  3. I ta karta byłaby lepsza niż np. TL-WN722N na USB? Niestety nie widzę informacji, czy karta ma w zestawie śledź low-profile, co jest niestety wymogiem jeśli chodzi o montaż w komputerze. :/
  4. Ale to nie była nakładka a czysta instalacja wersji 1903 i od samego początku ten problem był. Także nie mam co odinstalowywać. [emoji14] Chyba, że ja czegoś nie załapałem to wybacz. Wysłane z mojego Nexus 6 przy użyciu Tapatalka
  5. Ale sęk w tym, że to nie kwestia aktualizacji, bo od nowości (w sensie świeżej instalacji) tak było.
  6. Żaden nie wiadomo jaki - ot najnowszy Mint
  7. Windows 10 Pro 1903, instalowany na świeżo z pendraka. Na laptopie z W10 Pro, ale wcześniejszej wersji, wszystko ładnie działa, a po aktualizacji do 1903 nadal wszystko działa...
  8. Grunt jednak, aby działała "od strzała" na Linuksie. :/ Podobno tego TP-Linka wyżej trzeba dodatkowo dodawać w systemie... A co powiecie o tym? Podobno działa pod Pingwinem. https://www.morele.net/karta-sieciowa-tp-link-tl-wn821n-284525/ Wysłane z mojego Nexus 6 przy użyciu Tapatalka
  9. Wybacz, ale chyba nie załapałem... Co nowe? [emoji848] Wysłane z mojego Nexus 6 przy użyciu Tapatalka
  10. Hej Chciałbym spytać o radę, bo trochę zielony w tym jestem... Potrzebuję podłączyć starego kompa pod internet, a niespecjalnie mam jak przeciągać kable od routera, więc łatwiej i prościej będzie połączyć go przez WiFi. W związku z tym potrzebuję jakiejś karty sieciowej. Dobrze byłoby, jakby działała zarówno pod Windowsem ale i bezproblemowo z Linuksem. Wewnętrzna czy zewnętrzna? Raczej Zewnętrzna, bo widzę, że wewnętrzne są głównie na slot PCI Express, a tego w tym komputerze nie ma. W sumie komp ma być wykorzystywany głównie do internetu, ale bez jakichś szaleństw - ot zwykłe korzystanie. Myślałem, żeby kupić coś taniego - TP-LINK TL-WN725N za 23 zł tylko ten brzdąc nie wykorzysta pełni szybkości internetu. Z zasięgiem raczej nie powinno być problemu, bo telefon czy laptop z tego miejsca mają dobry zasięg, ale jednak zewnętrznej antenki nie ma, a router będzie za paroma ścianami. Warto więc dołożyć do czegoś lepszego, np. TP-LINK Archer T2U za 55 zł, który już obsługuje standard ac, ale nie ma antenki, czy np. TP-LINK High Gain AC600 (Archer T2UH) za 82 zł, który już ma zewnętrzną antenę? Czy może lepiej coś w ogóle innego i na coś innego zwrócić uwagę? Będę wdzięczny za wszelkie sugestie i propozycje
  11. Cześć i czołem Mam od dłuższego czasu pewien problem - otóż nie mogę otworzyć karty prywatnej żadnej przeglądarki (Firefox i Opera) z poziomu menu po kliknięciu PPM na skrócie (czy to na pasku zadań czy w menu start). Wyświetla się wtedy informacja, że nie można tego zrobić (na screenie). Po odpaleniu przeglądarki można otworzyć okno prywatne z menu przeglądarki. Dzieje się tak od początku świeżej instalacji najnowszej wersji W10 x64 i żadna aktualizacja tego nie poprawiła... Da się coś z tym zrobić, jakoś naprawić? Mały ale jakże irytujący problem. Z góry dzięki!
  12. O widzisz, nie miałem o tym pojęcia! W razie kłopotów z żółtym wykrzyknikiem będę pamiętał co robić.
  13. Zadziałało! W końcu! :p Wielkie dzięki za pomoc!
  14. Ok, zaraz spróbuję i dam znać czy zadziałało
  15. Byłbym wdzięczny! A nuż sterownik od Twojego modelu zadziała z 2620 ;)
×
×
  • Create New...

Important Information