Skocz do zawartości

malina1230

Nowicjusz
  • Liczba zawartości

    3
  • Posty z Chatbox

    0
  • Rejestracja

  • Ostatnia wizyta

O malina1230

  • Tytuł
    Nowicjusz

Ostatnie wizyty

Blok z ostatnimi odwiedzającymi dany profil jest wyłączony i nie jest wyświetlany użytkownikom.

  1. Ręcznie pobrałeś sterownik ze strony NVIDII? Ja mam wersję 417.35 i wszystko działa bez zarzutu. Lecz ja przed instalacją grafiki zewnętrznej zrobiłem update systemu. Spróbuj złapać kod blue screen'a, ewentualnie ustaw w BIOSie tylko kartę intela i odinstaluj te sterowniki, które masz do grafiki. Prawdopodobnie przed instalacją na nowo będziesz musiał wrócić do BIOSu i włączyć ponownie drugą kartę graficzną. EDIT. Jak już uda Ci się wejść do windowsa to sprawdź w menedżerze urządzeń, czy w zakładce Inne urządzenia nie widnieje przypadkiem kilka urządzeń z "PCI" w nazwie. Jeżeli tam są, to jeszcze musisz doinstalować sterowniki do obsługi magistrali zanim się zabierzesz za NVIDIĘ.
  2. O to chodzi? edit. Wyglada na to, że nie obsługuje magistrali PCI. edit2 Udalo mi się już z tym uporać.
  3. Witam, na laptopie lenovo y520 z i5 7300hq udało mi się zainstalować wersje Pro lite, ale nie mam internetu. Ani sterowniki od ethernetu, ani od wifi nie pomagają. Niby instalują się normalnie, ale po instalacji pokazuje się okno z zakończeniem instalacji i przy nazwie sterownika w pozycji stan jest „Niepotrzebne(brak urządzeń do zaktualizowania)”. Jest ktoś w stanie mi pomóc?
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie