Jump to content
WinClub

enterprise2000

Mega użytkownik
  • Content Count

    153
  • Joined

  • Last visited

About enterprise2000

  • Rank
    Zaawansowany użytkownik

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. open disk part; 1 - DISKPART> select disk 0 2 - DISKPART> list partition 3 - DISKPART> select partition (tu numer partycji) 4 - DISKPART> set id = 27 (lub 17) if everything goes ok, you will receive the following message “Diskpart successfully set the partition ID.“ 6 - DISKPART> exit (all done. close diskpart) 07 = Windows NTFS 17 = Hidden 27 = OEM Recovery Finally, check Disk Management ; drive letter has been removed to the recovery partition and filesystem empty. Look like original OEM/Recovery partition on your hard drive. ---------------- Jeśli chcesz ją potem odblokowac to dajesz set id = 07
  2. Tu o wiele taniej: https://allegro.pl/oferta/dvbsky-s960ci-usb-dvb-s-s2-karta-telewizyjna-pc-7760211629 Do tego karta Tnk: https://allegro.pl/oferta/karta-tnk-telewizja-smart-hd-nc-starter-2-msc-7243748426 W naziemnej Dvb-t nikt w Polsce nie nadaje w conax. Tylko satelita.
  3. Zainstaluj pakiet bibliotek VC runtime Tu masz skrypt (uruchomi jako administrator) Niepodpisane sterowniki - wyłącz.cmd
  4. Spróbuj uruchomić skrypt: TUNING/SKRYPTY - uruchom jako administrator/STEROWNIKI/ "Niepodpisane sterowniki - wyłącz.cmd" Zrestartuj komputer
  5. Ale facet, gdzie tę konsolę ma zobaczyć jak ekran KOMPLETNIE NIC NIE WYŚWIETLA. Żadne literki, krzaczki, nic. Tylko słychać jak dysk mieli. Próba podłączenia różnych monitorów, odłączenia karty wewnętrznej intela nic nie pomaga. A to co proponujesz, to chyba tylko Chuck Norris potrafi wykonać. On nawet oczu nie musi otwierać.
  6. U mnie na gtx 970 też żaden system typu Ubuntu, Deepin itd. nie potrafił załadować sterowników do grafiki i uruchomić się z dysku. No bardzo fajny ten linux....
  7. @krzychuxp Próbowałeś nadać użytkownikowi pełne uprawnienia administratora? Zainstalowałeś pakiet bibliotek Visual C++ (Może one są Tobie potrzebne)
  8. Wczoraj była nowa 1.9.0.7539 Działa z 2004 bez problemu.
  9. Yop. Notepad2 niby jest zainstalowany, ale pliki txt otwiera zwykły notatnik. Trzeba ponownie zainstalować Notepad2 by się prawidłowo podmienił za systemowy. OldNewExplorer - jest zainstalowany i nie widzę możliwości by coś konfigurować, odinstalować. Usługa USO powinna być moim zdaniem, na starcie wyłączona; bo system chciał ściągać jakieś poprawki zaraz po instalacji, przed optymalizacją usług i nie udało mu się. Utknął na niebieskim oknie i tak kręcił 15 minut i nic. Okno podobne do tego: Nie jestem pewny czy nowy Edge, to dobry pomysł. https://ithardware.pl/aktualnosci/aktualizacja_przegladarki_edge_w_windows_10_drastycznie_spowalnia_system-12651.html
  10. Orginał. wersj Home 19041.329 Problem z długim startem jest! Jeszcze sprawdzę wersje Pro, bo poprzednio robiłem test na modowanej wersji Pro 19041.264, gdzie było ok. Edited: ------------------- Wersja orginalna Pro , ten sam problem. Wyłączyłem Superfetch, bo sądziłem że to on zwalnia, ale nie pomogło. Najwyraźniej w tej wersji jest skopany jakiś sterownik (przydałyby się testy na innej konfiguracji, na przykład na AMD). Jeszcze protestuję inne wersje i konfiguracje i dam znać, czy coś znalazłem.
  11. Właśnie sprawdziłem. Problem z długim startem występuje również na "Win JG10 x64 TEST2.iso". Ściągam orginała 19041.329 i sprawdzę jak się uruchamia.
  12. Usługi domyślne włączone. Hibernacji nie da się włączyć: Dalej to samo. Wisi na bank smss.exe ---------------------------- Edited: 9:00 28.06.2020 ---------------------------- Tutaj ktoś miał podobny problem, przyczyną były sterowniki do Intel(R) Management Engine Interface W moim przypadku, nie ma takiego urządzenia w systemie (VmWare go nie emuluje), więc pewnie chodzi o inne hardware, którego system nie potrafi właściwie uruchomić. W logach znalazłem, że jest problem z uruchomieniem TPM, ale inny windows tak samo nie uruchamia tego TPM, ale nie robi zwłoki 15 sekundowej, więc nie wiem czy to będzie to. Inny pomysł jaki miałem to fukcja readyboost, która również jest w tym czasie inicjowana. Niestety, jak zacząłem dłubać w rejestrze by wyłączyć readyboost, to system już nie wstał i na razie na tym nockę wczorajszą zakończyłem. Pozdrawiam.
  13. Zaraz sprawdzę, tu jeszcze jeden test. Który zrobiłem przed chwilką.
  14. Tutaj inny mod wersja 2004. Startuje bez 20 sekundowej przerwy:
  15. Inne 2004 startują mi szybko. Tu wrzucam screen z WPA: Nie wiem jak dokładnie analizować, ale wygląda na to, że system działa coś pierwsze 5 sekund i następne procesy zaczynają się w 25 sekundzie.
×
×
  • Create New...

Important Information