Jump to content
WinClub

stix

Użytkownik
  • Content Count

    26
  • Joined

  • Last visited

Everything posted by stix

  1. Czy to jest oficjalna strona Ghosta? Bo antyvir mi blokuje. Na tej stronie widać update z dzisiaj ale na fb i yt nie widzę tej wersji. http://ghostspectre.the-ninja.jp/2004.SUPERLITEANDCOMPACT.html
  2. @konuss Mogę wiedzieć, który Twój system ma opcje tworzenia punktów przywracania? Instaluję już drugi i nie ma.. W marcu instalowałem Twój system tylko nie wiem, która wersja i tam była taka opcja. Pozdro
  3. Bardzo dziękuję za radę w końcu udało się postawić OS. Wyjaśnię jak to było, może komuś się przyda: 1. Ustawienie UEFI, secure boot na ENABLED oraz Intel Platform Trust Technology również na ENABLED. 2. Stworzenie Rufusem bootowalnego pendriva z Parted Magic przy ustawieniu UEFI + GPT + FAT32 (bo mój pendrive kombajn z kilkunastoma systemami, kilka WIN PE i narzędzi nie zbootowało) 3. Secure Erase przez Parted Magic nie wyszło bo chciał by odblokować dysk przez kod PSID, było narzędzie do tego ale nie chciało mi się rozbierać lapka by odczytać kod. 4. Odpaliłem zarządzanie dyskami, wyglądało jak GParted ale inaczej się nazywało, stworzyłem partycję GPT i wyłączyłem lapka z poziomu Parted Magic. 5. Zbootowany pendrive z Systemem przy ustawieniach UEFI + GPT + FAT32 włożyłem i instalacja przebiegła bez problemów. Zainstalowałem ten system od A-Team: WIN120EX2K17PTX64.iso https://winclub.pl/topic/11797-win-10-1703-extreme-pctablet-x86-x64-2k17/ Dodaję screena po instalacji Systemu i wszystkich sterowników. System szybko się uruchamia i chodzi jak żyleta. Pozdrawiam
  4. Witam. Męczę się już jakiś czas z instalacją windowsa na laptopie, usunąłem wszystkie partycje przy próbie instalacji nowego systemu, tzn. partycje recovery itp. teraz windows nie umie stworzyć nowej ani na GPT ani na MBR również próbowałem na x64 jak i x86 różne modyfikacje od A-Team i od Sromotnika, nie próbowałem jeszcze z oryginalnym obrazem W10 Home x64. W7 Thin PC również nie da się zainstalować. Win PE od Sergieja W10 x64 bez problemu się uruchamia, lapek ma dysk eMMc 32GB, tworzyłem na nowo partycje przez GParted jak i Aomei Partition Assistant. https://www.x-kom.pl/p/301780-notebook-laptop-141-lenovo-ideapad-100s-14ibr-n3050-2gb-64-win10-czerwony.html Mam identyczny problem jak tutaj: https://forum.pasja-informatyki.pl/310845/problem-z-instalacja-windowsa-na-lenovo-ideapad-100s-14ibr załączam zdjęcia: będę wdzięczny za pomoc. Pozdrawiam
  5. Nie chcę zrobić moda, chcę po prostu dodać motyw do zainstalowanego już systemu, a te motywy z tego systemu mi się podobają. Motywy na użytek osobisty na moim PC. Mógłbym zainstalować ten system z motywami ale wolę z WinClub + dodać motywy z tamtego systemu. Mógłbym też poszukać ich osobno ale nie znam ich nazw.
  6. Witam. Czy jest szansa na wydobycie motywów z tego systemu i zaaplikować go w inny? Link do systemu: https://www.teamos-hkrg.com/index.php?threads/interstellar-10-os-win-10-pro-x64-storm-breaker-tech-aura.82067/ Pozdro
  7. Dzięki. Właśnie teraz poszukiwałem na szybko systemu bo mój się wysypał. Masz wyczucie czasu Zaraz będę instalował. Pozdro EDIT: Instalacja przebiegła szybko i bez problemów, na razie wszystko ok. Zużycie ramu dobre.
  8. ufff.. już zrobione, na grafice była taka folia, było pod nią trochę syfu i ją ściągnąłem myślałem że to potrzebne lecz jednak nie i lapek chodzi teraz lepiej, 20 stopni mniej na cpu i 15 mniej na gpu wg. hwmonitor a grafika z pc'ta też już zrobiona i o 25 stopni mniej teraz jest kupiłem w sumie 5 rozmiarów termopadów 7 W/mK i 6 W/mK a pasta 9,5 W/mK AAB Cooling Thermal Grease 4, miałem kupić znowu MX-2 ale ona ma tylko 5,6W/mk dziękuję wszystkim co tutaj się udzielili, informacje bardzo mi pomogły pozdrawiam
  9. Dziękuję za odpowiedź, chyba z tematu wycisnąłeś 100% informacje przydadzą się mi i kolejnym pokoleniom. Co chodzi o te taśmy papierowe to nie tylko trzymają przewody ale i też widzę że zakrywają w kilku miejscach luty, są też takie folie ponaklejane na luty, możliwe że to pełni jakąś funkcję ochronną. Jednak kupię od AAB bo do tego laptopa nie ma potrzeby dawać najlepszych/najdroższych, laptop będzie używany do nieobciążających procesów biurowych a poza tym już jest stary, nie wiadomo ile jeszcze pohula dlatego nie warto inwestować w niego tyle kasy. Lepsze termopady kupię do karty grafiki(R9 290x), którą muszę już wyczyścić bo temperatury w spoczynku mają 52 stopnie. Co chodzi o pastę to mam ARCTIC MX-2 i faktycznie dobrze spełnia swoje właściwości, kończy mi się i dokupię jeszcze jedną.
  10. Ok tak spróbuję i zobaczymy co to wyjdzie A mam pytanie jeszcze z ciekawości po co są te taśmy samoprzylepne które wyglądają jak taśma malarska, ta żółta, są naklejone w różnych miejscach na luty.
  11. Dzięki za odpowiedzi. Chyba pozostało mi kombinować. Powinno wystarczyć gdy kupię 1mm wtedy jeśli będzie potrzeba 3mm to nałożę je na siebie. Na innym forum ktoś pisał o tym samym laptopie i podmienił tam na pastę i pisał że temperatury lepsze ale lepiej aż tak nie kombinować
  12. Witam. Proszę o pomoc. Rozkręciłem laptopa i chciałem wyczyścić go z kurzu i wymienić pastę lecz tego nie przewidziałem że będą termopady. Wiem że pastę za termopada nie mogę podmienić. Proszę powiedzieć, bo ten na górze szary jest raczej już do wymiany i pytanie brzmi jaki termopad wybrać? Dodam że ten po środku termopad jest grubszy od tego szarego na górze. Czy ten termopad będzie dobry? Jak dobrać? Jak zmierzyć długość? https://allegro.pl/oferta/aab-thermopad-y-termopad-y-tasma-1mm-6-0-w-mk-7836624090 Jeśli nieodpowiedni dział to z góry przepraszam. Zdjęcie tutaj. A tutaj dodatkowe zdjęcia.
  13. Dzięki za poradę. Sam doszedłeś do tego jaka kolejność na MSI? Czyli co producent to inna kolejność? Dodatkowe pytanie jaki antyvir polecasz? Ja zawsze używałem eseta.
  14. A możesz tak na przyszłość powiedzieć skąd można się dowiedzieć jaka jest poprawna kolejność instalacji sterowników?
  15. zainstalowałem ten system i chodzi bez zacięć także wielkie podziękowania dla @Mr.T wersja, którą wybrałem to CORE 1. Kolejność moim zdaniem nie powinno mieć znaczenia, pierwszy raz spotykam się z wpływem kolejności na jakość działania sprzętu. Jeśli chodzi o kolejność to zrobiłem tak - system - brakujace stery dodane przez managera urządzeń z opcją wyszukiwania i wskazałem folder gdzie mam wszystkie stery pobrane od producenta, brakowało 3 sztuk a resztę zapewnił system - aio runtimes - google chrome - sterownik grafiki hd intel i na tym przestałem jeszcze może antyvira zainstaluję 2. nie robiłem testu podzespołów, tylko dysku - jest sprawny teraz nawet nie ma problemu z "ograniczonym wifi" nie rozłącza nawet LatencyMon nie wykazuje problemówi jest wszystko na zielono i wyświetla podsumowując nie mam pojęcia co powodowało problem, chciałem już kupić nową kostkę realteka, jak rozkręcałem to widziałem takową i się ją odpina przy pamięci ram i to chyba była karta dźwiękowa? mogę się mylić podejrzewać mogłem że ewidentnie przyczyną mogło być hardware dźwięku lub software i na szczęście okazało się że software, nie ma pojęcia które sterowniki powodowały problemy dzięki wszystkim za odpowiedzi, dzięki wam odważyłem się i otworzyłem go i wyczyściłem z syfu i pastę wymieniłem, która była skamieniała aha i jeszcze CR2032 wymieniłem Pozdrawiam
  16. Udało się rozkręcić i złożyć wydmuchany, pasta zmieniona, bios odblokowany i zaktualizowany lecz nadal jest problem z tym dźwiękiem
  17. spróbuję, mam nadzieję że nie spartolę niczego podczas otwierania obudowy..
  18. Z instrukcji wynika że to raczej instrukcja dla PC
  19. Insyde EFI V2.21 data biosu systemowego 12/16/2013 data biosu wideo 03/14/12 hasło jest niestety założone od nowości a żeby go zrestartować to musiałbym wyciągnąć baterię? czy zworka jest? ale i tak bym musiał go rozebrać z obudowy?
  20. niema włączonego oszczędzania, wszystko na 100% i wysoka wydajność a bez baterii tak samo ;/ wczoraj instalowałem w7 extreme od a-team i tak samo było lapek nie muli, zużycie ramu 1gb procek 1-3% co chodzi o kolejność sterów to postawiłem dziś w10 i nie instalowałem żadnych i jest dalej te pierdzenie/przerywanie potem zainstalowałem od producenta stery audio(tylko audio) i dalej to samo, potem audio przez iobit/driver solution/driver max, potem reszta sterów i dalej to samo
  21. Odpaliłem LatencyMon i od razu pokazał się taki tekst: Dodam że nie mam dostępu do biosu bo jest hasło. Wifi na razie jest stabilne.
  22. Hej dziękuję za odpowiedzi. Sterowniki biorę stąd http://www.gateway.com/gw/en/US/content/drivers-downloads Teraz mam problem z wifi jest połączony z routerem lecz jest komunikat "brak dostępu do internetu" po restarcie działa chwilę wifi powiedzmy 15min a potem znowu nie działa albo połączenie jest ograniczone, innym laptopem i telefonami się łączę bez problemu z routerem. . Może zainstaluję w 8.1 od A-Team bo ten lapek nie wspiera W10 a najwyżej 8.1. . Tak na słuchawkach to samo.
  23. Witam. Bardzo proszę o pomoc. Już od roku tak mam gdy zmieniłem system oryginalny W8. Chodzi o to że mam identyczny problem jak tutaj: Instalowałem różne systemy W8 W8.1 W10 W7 i zawsze to samo. Sterowniki oryginalne ze strony producenta też nic nie dają oraz ściągane managerami sterowników typu iobit, driver max. Laptop to gateway ne56r41u aktualnie mam na nim W10 od SCH. Będę wdzięczny za pomoc. Pozdrawiam
×
×
  • Create New...

Important Information