Skocz do zawartości

PINHEAD1981

Użytkownik
  • Liczba zawartości

    60
  • Posty z Chatbox

    0
  • Rejestracja

  • Ostatnia wizyta

O PINHEAD1981

  • Tytuł
    Zaawansowany użytkownik

Informacje o profilu

  • Płeć
    Mężczyzna
  • Lokalizacja:
    Zabrze
  1. Maksymalną wydajność uzyskasz przy procu o którym pisałem czyli Phenom II X4 955 w wersji 95W. Pytanie jaki masz obecny i do czego potrzebujesz? Jeśli do gier to uważaj na gry typu Far Cry 5, które wymagają instrukcji SSE 4.1 bo nie uruchomisz mimo, że procek jest nadal całkiem wydajny
  2. Nie obsłuży. Ta płyta wspiera procesory do 90W TDP. Natomiast Twój typ pobiera 125W. Najwydajniejszy procek pod tą płytę to Phenom II X4 955 w wersji 95W. Trudny do zdobycia. Sam kiedyś taki miałem. Nieźle się naszukałem i był sporo droższy od wersji 125W Edit Teraz zauważyłem że jest wersja 95W. Jednak ja bym nie ryzykował bo jeśli nie ma na liście to znaczy, że nie obsłuży
  3. Na GA-970A-UD3P (rev. 2.х) + FX8300 śmiga bez problemu
  4. Jest język polski. Trzeba go tylko doinstalować w opcjach
  5. Mam taki sam procek i pod niego kupiłem http://www.gigabyte.pl/products/page/mb/ga-970a-ud3prev_20#kf
  6. Mam płytę GA-970A-UD3P + FX-8300, WIN10 PRO X64 i na szczęście wszystko śmiga
  7. Rapoo 7100P. Polecam. Wygodna i działa bez zakłóceń. Zmieniłem na tą ponieważ działa na 5Ghz. Inne potrafiły źle działać na 2,4Ghz kiedy router wifi intensywnie pracował https://www.ceneo.pl/39643556
  8. Można też spróbować zainstalować Windows 7 Home z października. Podobno mimo różnych informacji całkiem sprawnie działa na Ryzenach
  9. To sprawdź 1050ti w innym kompie
  10. Może problem ze stabilnością napięć na zasilaczu? Uszkodzona płyta główna ( port PCI-E, chipset, zimne luty). Wysłałeś już 1050ti na gware ?
  11. Tym bardziej polecam wymianę. Z doświadczenia wiem, że wystarczy najtańszy HDMI. I od takiego zacznij. Wymień na nowy (inny) HDMI a jak będzie nadal źle to dopiero DVI
  12. Po prostu spróbuj zmienić kabel. U mnie tez było dobrze a potem nagle lipa. Jak masz inny sprzęt który używa HDMI to zamień na test te kable
  13. Wymień kabel na inny HDMI. Ewentualnie DVI. Ja miałem podobny problem z zanikaniem obrazu między TV a NC+ okazało się, że kabel był uszkodzony. Niewiem dlaczego bo nikt go nie ruszał i przestał działać tak O. Wymień na nowy (inny) możliwie najkrótszy
  14. Jaki system? Jakie podłączenie między kartą a monitorem? Posiadam identyczną kartę graficzną i nie mam żadnych problemów ( Win 10 Pro 1709)
  15. A nie chciałbyś kompletu? : Płyta GA-M56S-S3 + Procesor Phenom x4 955 3,2Ghz (edycja 95W specjalnie pod płytę i max co obsługuje) + 8GB RAM DDR2 800Mhz w 4 kościach.
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie