Jump to content
WinClub

Fotosing

Użytkownik
  • Content Count

    28
  • Joined

  • Last visited

About Fotosing

  • Rank
    Użytkownik

Informacje o profilu

  • Płeć
    Mężczyzna
  • Lokalizacja:
    Pacanów

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I tutaj piszesz jak (uznany prze ze mnie) Mędrzec modyfikacji wszystkich Wind! Owszem, trzeba też wziąć pod uwagę każdą a jak się nie sprawdzi osobiście to nie ma odczucia. Ja przetestowałem właściwie prawie wszystkie (mam 2 komp do testów) ale na co dzień siedzę na Windows 10 Enterprise 2016 LTSB, gdyż dla mnie jest to, TYM na co czekałem wałkując od XP, poprzez Win 7 i inne odmiany Win10 x64. Na Windows 10 Enterprise 2016 LTSB siedzę od jego narodzin i sprawia mi on codzienną radość a wypalone pierwsze jego (2016) ISO, trzymam jak relikwię w szufladzie. To tak jak z windami w blokach, jedną się jedzie komfortowo a inną jak gruchotem i wszytko to zależy od firmy jaka ją wypuściła na rynek. pozdrawiam
  2. Z pełnym Szacunkiem dla Sromotnika, którego ze względów oczywistych jako TWÓRCĘ MODYFIKACJI nie włączam do poniższego zdania będącego zarazem pytaniem do Was, którzy są tak jak i ja o wiele poziomów niżej od JG Sromotnika odnośnie specjalizacji we wszystkich modyfikacjach! Jako, że jestem w ścisłym gronie chyba najdłużej z Was siedzących na modyfikacjach Sromotnika, począwszy od 2012 roku, chcę zapytać o wrażenia i odczucia umysłowo-wizualne w porównaniu z chyba najlepszą modyfikacją windy na jakieś siedziałem do tej pory i siedzę na niej odkąd się narodziła: Windows 10 Enterprise 2016 LTSB Pytam dlatego, gdyż chyba naszedł już czas aby zaliczyć najnowszą modyfikację, tylko gryzie mnie to jak tam wygląda sprawa sklepu, którego nie ma w Windows 10 Enterprise 2016 LTSB. Jeśli ktoś z Was siedział na 10 Enterprise 2016 LTSB. i przesiadł się na Win JG10 x64 - 1909 to niech opisze swoje odczucia, mając oczywiście jakąś praktykę w użytkowaniu Windows 10 Enterprise 2016 LTSB, który dla mnie jest KRÓLEM tych wszystkich WIND na jakich siedziałem od ich podania Nam przez Stwórcę, czyli JG Sromotnika! Bardzo proszę w swoich opiniach nie wspominać o błędach podczas instalacji, których wiele się przewija w każdym temacie, gdyż mi się nigdy nie zdarzyło abym miał problem z instalacją wszelkich modyfikacji JG Sromotnika począwszy od pierwszych na Windowsa XP! Jako ciekawostkę załączam poniżej fotkę : Pytanie do JG Sromotnika: Czy wato się przesiąść na Win JG10 x64 - 1909 ? Co na tym stracę a co zyskam? pozdr To jest tylko część kolekcji
  3. Dziękuję za wszystkie naprawdę dobre porady ale w moim przypadku one by i tak nie zadziałały, gdyż chyba doszedłem do tego co pozmieniało kodowanie w zapisie wszystkich niedziałających plików na czele z doc i png i to właściwie na jednej partycji (D) o której wspomniałem wcześniej. Moim zdanie zrobiło to powiększenie pojemności tej partycji (właśnie tylko D !) o 60 GB ze znajdującymi się tam wszystkimi plikami, o których pisałem, że się nie otwierają. Nawet filmy w avi padły... Partycję E nie ruszałem i wszystko działa OK. Innego wytłumaczenia co do tego nie widzę albo jestem ciemniakiem... pozdrawiam i dziękuję za porady
  4. P.S Zapomniałem dodać, że tak dzieje się z plikami doc oraz wszystkimi obrazkami gif, jpg, png, które mam na partycji D! Wszystko to co mam na partycji E otwiera się dobrze! Jedyne co dobrze działa na partycji D są instalki wszelkich programów jakie tam posiadam oraz to co zapisałem z pod Win10.
  5. Ze serwera nic się z tych plików też nie otworzy bo Win10 "coś" pozmieniał w kodowaniu plików. Otwierają mi się tylko te same ale z CD. Dziwne bo nawet Notatnik nie odczytuje plików txt! Wyświetla kaszę różnej nacji..Przecież teksty w tych plikach się nie zmieniły same w sobie. Mogę tylko otwierać i czytać lub oglądać to co zapiszę z jakiegoś programu. O starych plikach w gifach, jpg i png mogę zapomnieć tak samo jak w doc.
  6. Żadnej infekcji ani też nie ma nic uszkodzonego! Win10 przeinstalowałem już z 5 razy od nowa ze względu na pliki i obrazki, które mi są potrzebne a mam je tylko na dysku ale to nic nie dało. Nawet powrót do Win7 nie pozwala na otwieranie tego co jest na 2 partycjach sformatowanych z pod Win10 i zawierające przeniesione pliki obrazków oraz doc. Wszystkie komunikaty są takie, że "nie mogę rozpoznać nagłówka pliku". To samo w przeglądarce systemowej. Nic nie otwiera... Jak można sugerować, że pliki png mogą być wadliwe? Wszystkie pliki png są dobre i mam je od dobrych kilku lat. Wszystko hulało wcześniej na XP pożniej na Win7 dobrze do czasu aż przeniosłem je na partycje sformatowane z pod Win10. To samo się i dzieje z przeniesionym plikami plikami z pod Worda - doc. Żaden Word (kilka testowałem bo mam...) nie wczytuje ich ze względu na brak takiego kodowania, choć by nie wiem jakie ustawił. Ale jak coś zrobisz w Wordzie i zapiszesz działa potem dobrze. Prawie wszystkie pliki mam też na CD i co ciekawsze gdy włożę płytę i odczytuję png to wyświetlają się OK. To samo z plikami doc, też Word wczytuje je dobrze. Wszystko co jest zapisywane z pod Win10 z Worda i obrazki z byle jakiej przeglądarki póżniej "chodzi" OK.
  7. Tak zrobiłem i nadal jest to samo.
  8. Napisałem wyrażnie co tylko otwiera obrazki w png! Tylko programy graficzne jak Photoshop i (u mnie) PhotoImpact 12 ! NAWET WORD OBRAZKA W PNG NIE WCZYTA! To jest tylko i wyłącznie problem z kodowaniem w Win10. Można sobie nie wiem co wybierać z pod prawego klawisza myszy do "otwórz za pomocą" ale co do png i tak nie zadziała. Okazuje się, że wraz z wprowadzeniem systemu operacyjnego Windows 10, w miejsce dobrze znanej „Przeglądarki fotografii systemu Windows” miejsce pojawiła się niekoniecznie dobrze dopracowana aplikacja „Zdjęcia”. Ona może też coś w tym działać. Czy ładuję z blatu czy też z Total Commandera albo przez Fast Stone Viewer Nic to chyba Ty nie orientujesz się co potrafi zrobić przeniesienie plików na partycje zrobione 10 tką, a które znajdowały się na innym starszym systemie. Nie wspomniałem też, że w Wordzie nie wyświetla mi mnóstwo plików doc, które zostały przeniesione a były utworzone z pod Win7 i działały OK.. Wszędzie każę wybrać kodowanie jak chcesz wyświetlić plik. Załączam screen z Worda co do rozszerzeń doc i Fast Stone jak wyświetla png.
  9. A co to da? Nic... Załączam screen jak wyświetla Irfranview błąd, którego właściwie nie ma. To ma na 100% związek z utworzeniem partycji przez Win10 i umieszczenie tam plików z partycji utworzonych prze Win7 ale nie wiem jaki to związek i co począć.
  10. Przesiadłem się po dłuższym czasie z Win7 2015 JG x64 na Win JG10 LTSB x64 i jestem bardzo z tego zadowolony ale...mam jeden problem, który jest właściwie jedynym problemem mojego użytkowania Win JG10 LTSB x64 ale dotyczyło by to każdej wersji Win10. Tak myślę. Sprawa wygląda w ten sposób, że przeglądarka plików graficznych Irfanview oraz FastStone Image Viewer po prostu NIC po za programami typu przeglądarka Opera, Firefox, Photoshop i Photoimpact nie wyświetla obrazków o rozszerzeniu png! Nigdy tego nie miałem a siedzę na Windach od ich powstania i dziwi mnie to bardzo będąc pewnym, że wszystko co dotyczy programów jest dobrze zainstalowane. Zastanowiło mnie to też czy nie jest tego powodem to, że wszystkie pliki, które miałem na dysku przeniosłem na utworzone i sformatowane spod Win10 partycje. Wcześniej to wszystko znajdowało się na partycjach zrobionych spod Win7. Czasami Irfanview wświetla błąd, że nieustawione w Ustawienia/Języki/MODUŁ UNICODE ale tam nic takiego nie ma i nie było! Co do samego Win JG10 LTSB x64 jako systemu z 10 - tek jest super i na siódemkę już ie wrócę!
  11. :) Temat DVD ROMu można zakończyć. Po odpinałem kable od DVD ROM i zapiąłem od nowa. Napęd już jest widoczny. Kilkakrotnie przewracałem komputerem jak wyciągałem go z pod biurka jak podłączałem dyski 1 i 2 i być może coś naruszyłem lub poluzowało się samo podczas wstrząsu. Dziękuję za porady bo kiedyś mogą się przydać.
  12. Przeglądnąłem cały Bios nie ma takiej opcji. Takie coś powinno być ww zakładce Biosu: Storage lub Boot ale nie ma, jest tylko dysk twardy. W systemie Manager Sprzęty też nic nie znachodzi jak daję wyszukiwanie. Dałem taką opcję z tej strony porad: https://www.sobinski.pl/oprogramowanie/windows-10-brak-napedu-dvd/ "Używając lupki szukamy aplikacji/programu „Wiersz Poleceń” lub poprostu „cmd” i wpisujemy: reg.exe add "HKLM\System\CurrentControlSet\Services\atapi\Controller0" /f /v EnumDevice1 /t REG_DWORD /d 0x00000001 i dajemy enter. Zadziała." U mnie tylko po restarcie system wykrył nieznane urządzenie z żółtym znaczkiem ale nie zainstalował sterownika. Po następnym restarcie już żółtego znaczka ani nieznanego sprzętu nie ma.
  13. Ale z dyskami IDE ATA nic nie dodawałem na 2 dysk po za programami i filmami. Ważne jak teraz DVD ROM uruchomić. Nie wiem gdzie w Biosie go szukać (jeśli da radę) bo nie ma go nigdzie widocznego. Ani system ani Bios.
  14. Dziękuję za uświadomienie mnie Od czasów jak miałem dyski ATA na starym kompie nic takiego nie robiłem...
  15. Nie wiedziałem, że instaluje się pojedynczo:) ale teraz już wiem. Znam się na programach a nie na sprzęcie. Tak na 2 dysku jest boot. Sprawę załatwiłem w ten sposób, że odpiąłem 2 dysk i podłączyłem DVD oraz po sformatowaniu 1 dysku zainstalowałem po sformatowaniu partycji C: od nowa system. Wszystko działa OK ale nie działa DVD ROM! Jest podpięty tam gdzie był przedtem. Czy trzeba w Biosie grzebać? Moja płyta to: ASRock AM1B-MDH
×
×
  • Create New...

Important Information