Skocz do zawartości

malina555

Użytkownik
  • Zawartość

    10
  • Posty z Chatbox

    0
  • Rejestracja

  • Ostatnia wizyta

  1. U siebie podzieliłem dysk na dwie partycje. Korzystam z jednej na której zainstalowałem 7-ke druga jest pusta. Czy z tej nieużywanej wydzielić jakąś część właśnie na obszar nieprzydzielony ?
  2. W tym programiku SSD-Z pozycja Over-provision co oznacza ??? ( nie znam za bardzo angielskiego a już tym bardziej określeń technicznych ). U mnie po kilku godzinach przepracowanych przez dysk wartość wynosi kilka MB.
  3. Zrobię tak jak radzi Wiktorynek. Jest jeszcze opcja zmiany płyty ( jest do kupienia msi p35 neo2fr za około 150 zł. ) ale nie wiem czy to zwiększy transfery i o ile. Nie mam dostępu do kompa z sata2 i mostkiem ICH9R lub ICH10R żeby sprawdzić jak to by wyglądało. Mógłbym spróbować wgrać ten modowany bios tylko jak padnie płyta to będzie po zawodach. Dziękuję forumowiczom za poświęcony czas i chęć udzielenia pomocy.
  4. Sprawdziłem rejestr i w kluczu Msahci przy pozycji Start jest wartość " 0 ", ja tam nic nie zmieniałem czyli instalator Win7 sam włączył sterownik.
  5. To było robone na Xp-ku. Teraz zrobiłem testy na 7-ce zainstalowanej na SSD. wygłąda to tak... Dysk podłączony pod sata na ICH9 A tu dysk podłączony do sata JMicron tryb AHCI + IDE
  6. Ten obrazek z testu to właśnie po podpięciu do jmicrona i widzisz jakie są wyniki. Jutro zainstaluję win7 na ssd i zapodam jak to wygląda.
  7. Wygląda to tak- On Chip ATA Devices - Press enter I On Chip Sata Controler - włącz wyłącz I przy włączonym jest dodatkowo Raid mode - Ide bez możliwości zmiany. Z tej strony po niemiecku można zrozumieć że prawdopodobnie goły ICH9 bez dodatkowych symboli powinien obsługiwać sprzętowo AHCI ale tylko przy odpowiednich ustawieniach sprzętu i sterownikach. Do ICH9 nie ma sterowników AHCI. Każda próba instalacji innych ( do ICH9R ICH9M ) kończy się błędem.
  8. Sprawdzę za chwilę. Moja płyta to czyste neo3 bez dodatkowych oznaczeń na końcu, czy ten mod bios u mnie będzie pasował ?
  9. Dobrze niech będzie emulacja IDE ale jest tylko ide nie ma opcji zmiany na ahci lub raid. Sterowniki do jmicrona najnowsze jakie są dostępne. Płyta to MSI p35 neo3 ( tylko proszę nie uśmiechać się z politowaniem co to za staroć ). Dodam że testy przeprowadzałem z dysku HDD na którym mam XP-ka. W AS SSD przesunięcie jest prawidłowe tzn. 1024 ale przy pozycji wiersz wyżej pisze pciide- BAD. bez tytułu1.bmp
  10. Witam.To mój pierwszy post i proszę o wyrozumiałość. Mam pytanie odnośnie podłączenia dysku ssd ( Iridium pro 240 ). Niestety moja płyta jest już dość stara, posiada tylko gniazda sata2, poza tym mostek południowy to ICH9 bez obslugi raid a to znaczy bez AHCI, w biosie nie ma opcji zmiany trybu pracy sata jest tylko IDE. Owszem jest jeszcze drugi kontroler JMicron w którym można zmieniać tryby ( IDE, AHCI+ IDE, RAID+ IDE ) ale..... Po podpięciu do Jmicrona dysk pracuje jakby na pół gwizdka, tzn. odczyt i zapis sekwencyjny 120-130 MB, 4k- 20- 35 MB, ogólny wynik około 200. Sprawdzone w AS SSD. podłączenie do gniazda obsługiwanego przez ICH9 tryb IDE - zapis- odczyt w granicach 230- 245 MB ale spadek wyników w pozostałych testach. Zainwestowałem w dysk i nie mam kasy żeby wymienić cały środek na nowszy. Na razie muszę zadowolić się tym co mam. Któryś z forumowiczów miał zamontowany SSD na IDE Proszę o poradę.
×

Powiadomienie o plikach cookie