Jump to content

pro_mario

  • Posts

    13
  • Joined

  • Last visited

Informacje o profilu

  • Płeć
    Mężczyzna

Recent Profile Visitors

293 profile views
  1. Chętnie bym potestował, ale niestety mam problem z dualboot-em przy partycjach w GPT i Windows 10 jako pierwszy system. NIestety po zbootowaniu z USB (tworzonego rufusem) i skopiowaniu plików przez instalator Win7, po pierwszym restarcie system zacina się na "Uruchamianie Systemu Windows" i animacji z logo. Stawiałem na laptopie, gdzie oczywiście wyłączyłem "Secure boot", a nawet wszystkie karty sieciowe. W środku jeden SSD. I dupa. Probowałem na losowym modzie kogoś innego, ale było tylko gorzej. A miał być Windows 10 i Windows 7 obok siebie. Niedawno przestawiłem się na GPT i pierwszy raz instalowałem tak systemy obok siebie. Może to ogólna przypadłość?
  2. Tak, potwierdzam. SIB jest za stary, bo w wersji 2.9.1, a jest dostępna 2.9.15, która ma wprowadzonych kilka krytycznych poprawek. Mi też się co chwilę samoczynnie restartował albo po naciśnięciu ikonki. Nowsza wersja załatwiła sprawę. System prawie dopiero co postawiony.
  3. To się zateguje. Zdemaskowałem sposób w jaki MS robią te zaogrąglone rogi.
  4. Aha, startisback u mnie wykrzacza explorer'a, a ratunek tylko w ctr-alt-del i menedżerze zadań, gdzie uratowało mnie wywołanie klasycznego panelu sterowania i usunięciu apki. Po prostu po instalacji tego co 2 sekundy restartuje się explorer i wszystko się zamyka, po czym otwiera się goły explorer i tak dalej. Nie próbowałem jeszcze classic shell'a. Także w pasku zadań mogli zrobić coś więcej, niż rozmieszczenie ikon. Ale te nowe menu start nawet nieźle działa, tylko te menu z ppm zamulają.
  5. Ogólnie po całym dniu testów w pracy dziennej, to jest sporo lagów w tych nowych menu kontekstowych, tak samo jak w Win10 21h1. Serio trzeba mieć 16 rdzeni procka po 5 GHz każdy, by to nie lagowało? Niby jest to wersja rozwojowa, ale nie wiem ile jeszcze nad tym trzeba wykonać pracy, by to po prostu płynnie chodziło. Dziwne mamy czasy, że zwykły user na chacie może wytrzaskać moda wizualnego, który spójnie obejmie cały system (chociażby WinTango Patcher dla Windows 7, genialna rzecz, która podmieniała praktycznie wszystkie elementy wizualne i usprawniała dosłownie korzystanie z systemu), a wielka korporacja mota się z tym prawie 10 lat. Co do plusów, to na tym etapie jest lżej dla oka, ale to po prostu kwestia zaogrąglonych rogów. I nie wiem, czy to nie powoduje właśnie wrażnie, jakby lekko się poruszało między oknami. No i przyspieszyli animacje, które i tak wyłączyłem pozostawiając tylko te od minimalizowania i maksymalizowania okien, bo przy ciemnym motywie, dopóki okno się "zmaterializuje" trzaska na biało, jakby się dopiero składało, a animacja trochę to przykrywa (i to też jest praktycznie obecne od wprowadzenia ciemnego motywu). Moim zdaniem rewolucji nie ma, a Windows 10 powinien wyglądać tak conajmniej od samego początku. Nie wiem co tam pod maską się pozmieniało, bo wszyscy jarają się wyglądem, a informacji oficjalnych chyba brak. Także podsomowując, po dniu normalnej pracy z tym system coś tam poprawili, gdzieś tam jest bardziej responsywnie, gdzieś indziej mniej. O plynności, spójności i konsekwencji na tym etapie wersji testowej można raczej zapomnieć. Laptop, na kórym postawiłem tę wersję to HP Elitebook 8470p z i5-3320M CPU @ 2.60GHz, 16 GB ram, SSD, HD4000.
  6. NIe mam, nawet po ściagnięciu "Polish language pack" jest pół na pół... Ale da się żyć.
  7. Pobrałem ostatnie iso Windows 10 21h1 przez media-creation tool w wersji EN-US. Rozpakowałem 7-zipem. Następnie z tego iso Windows 11, które też rozpakowałem, skopiowałem "install.wim", z rozpakowanego Windows 10 usunąłem "install.esd", wkleiłem w to miejsce "install.wim". Następnie z folderu z rozpakowanym ISO WIndows 11 odpałiłem "setup.exe" z poziomu systemu i poszło. Nie tworzyłem nowego iso już. Teraz piszę z 11-stki, działa OK.
  8. A ja powiem, że postawiłem system w najnowszej wersji FULL i oprócz zastosowania optymalizatora usług nic nie grzebałem a system bangla jak szalony. Używam do codziennej pracy. Zero lagów, natychmiastowa reakcja. Jedynie wyszukiwanie w menu start trochę wolno działa, ale to pewnie kwestia włączenia indeksowania plików lub czegoś w ten deseń, co być może domyślnie jest po prostu wyłączone. Sprawdzałem też jak działa Aero i działa dobrze. Ale ogólnie wyłączyłem, bo niespecjalnie lubię przezroczystości. Także dziękuję za wkład i kawał dobrej roboty! @srom-otniku, nie myślałeś o jakimś sposobie na donate'y dla siebie? Myślę, że pewnie kilka osób by się dorzucało raz na jakiś czas. W końcu działasz już kupę lat. Tak tylko sobie myślę.
  9. Hehe, z ciekawości kupiłem Starcraft Remastered za 30 zł i już prawie przeszedłem podstawę i dodatek.
  10. System postawiony tydzień temu. Wcześniej męczyłem się zoptymalizowanym, nieciętym Win10, ale wersja od @srom-otnik robi robotę dużo lepiej. Póki co, żadnych problemów. Nie używałem tylko skryptu RemoveSPY_AIO, ponieważ mimo tego, że można nim sporo odchudzić, to często miałem problem z odwróceniem zmian. Więc zrezygnowałem już jakiś czas temu z używania w/w narzędzia. Także dzięki za dobrą robotę!!! Dodam jeszcze, że zużywa ponad 1 GB RAM mniej, chodzi bardzo mało aplikacji w tle, nie zamula, nie laguje, nie mieli, jest znacznie bardziej responsywny. Poniżej dowód, że nie oszukuję.
  11. @srom-otnik System sprawuje mi się bardzo dobrze. Męczyłem wcześniej 10tke w fabrycznej, nieokrojonej wersji i optymalizowałem na własną rękę (aero tweaker, OOSUU, usuwanie ręczne zbędnych rzeczy), ale i tak po czasie system stawał się dziwnie ociężały. Kiedyś testowałem Twoje wcześniejszcze mody Windowsa 10, lecz zdarzały się losowe problemy. Wrażliwy system (moim zdaniem przez jego niedopracowanie ze strony Microsoftu), ale ten mod jest git. Także dzięki za włożony trud i czas. Ogólnie używam Twoich modów od bardzo dawna, najpierw był to Win XP, czyli chyba od ok. 10 lat. Jako jedyne nadaja się dla mnie do poważniejszej pracy, gdzie ważna jest stabilność. Ale trzeba mieć obycie z systemami Windows by działać na modach i choć trochę wiedzieć, co się robi. Co do tego moda (używam wersji standardowej), po czystej instalce zainstalowałęm sterowniki, podstawowe programy i potem poktraktowałem skryptami Remove AIO (tryb z usunięciem wszystkich apek UWP, blokowaniem host i route), OOSUU i po tygodniu optymalizator usług, gdy już wszystko działało. Leży na Elitebook 8470p z 16 GB Ram, i5-3320m, ssd kingstone. Pozdro.
  12. A propos Intel Optane - jeśli nie działa to może być wina samej kompilacji 2004, a nie moda. https://ithardware.pl/aktualnosci/windows_10_majowa_poprawka_psuje_systemy_z_pamiecia_intel_optane-12421.html
×
×
  • Create New...

Important Information