Jump to content

Marecki

  • Posts

    29
  • Joined

  • Last visited

Recent Profile Visitors

803 profile views
  1. Poużywałem system kilka dni. Działa szybko, bezproblemowo. Dzięki Srom-otnik i pozdrawiam ciebie serdecznie!!! Do kontroli firewalla używam simplewall od henry++. Link: https://www.henrypp.org/. Dziś rano zablokował połączenie programu sihclient.exe. Na pytanie do wujka Google: "sihclient.exe co to jest" dostaję odpowiedź: "To zadanie rozruchu uruchamia klienta SIH w celu zakończenia wykonywania akcji naprawy składników systemu, które są niezbędne do automatycznego aktualizowania systemu Windows i oprogramowania firmy Microsoft zainstalowanego na maszynie.". Co o tym myślicie? Czy MODyfikowany system próbował się sam naprawić? Edytowane: Zauważyłem, że pomimo ustawienia w optymalizatorze usług swoich ustawień, to aktualizacje windows były nadal włączone. Użyłem programu, który nie zawodzi od lat i po sprawie. Link: https://greatis.com/stopupdates10/. ps. O henry++ używam jeszcze Mem Reduct i naprawdę pomaga. Używam od dawna i u mnie działa bezproblemowo. Może komuś się przyda .
  2. Przetestowałem. Działa co potrzebuję. Chciałem tu wymieniać programy, ale napiszę inaczej: nie znalazłem nie działającego programu jak i nie znalazłem żadnych błędów systemu. Jak zawsze dobra robota. Pozdrawiam!
  3. Sprawdziłem wersję LTSC. MOD jest zrobiony perfekcyjnie. Zmiana na język polski jest łatwa do wykonania. System działa niezwykle żwawo. Jest bardzo responsywny. Podobnie jak mody srom-otnika. Zabiera mało miejsca na dysku. Jak nic nie robisz, to system udaje, że go nie ma i nie mieli prockiem jak oszalały nie wiadomo po co . Polecam każdemu do codziennej pracy jak również dla graczy. Ach, gdyby ktoś potrafił zrobić tak wersję Home. Toby się mnóstwo ludzisków ucieszyło i legalnymi było .
  4. cześć,

    posiadasz gdzieś ten pliczek z kodekami ? (6mb)

    wrzuć moze na forum, lub na assist@poczta.pl

     

    dziekuje, pozdrawiam Krzysztof.

  5. Może komuś przydadzą się te informacje. Pierwsza sprawa dotyczy błędu przy instalacji Office. Po kolei. Zainstalowałem wersję LITE z WYŁĄCZONYM netem. Dlaczego? - ponieważ poprzednia instalacja trwała długo i coś tam sobie system pobrał i od początku coś było nie tak jak trzeba. Np. Panel Sterowania był polsko-angielski. Potem zainstalowałem sterowniki. Od razu włączyłem domyślne usługi i (Uwaga!) wyłączyłem ręcznie usługę Windows Update. To był błąd. Prawdopodobnie ten ruch sprawił, że nie mogłem zainstalować Office 2010. Wobec tego, jak już cofnął zmiany jeszcze raz przywróciłem domyślne ustawienia Usług (z menu prawokliku na Pulpicie) i od razu puściłem instalację Office. Poszła bez problemu. Później instalacja innych programów. A na koniec Optymalizator usług + Czyszczenie. A teraz druga sprawa. W systemie brakuje kodeków. Wobec tego nie da się odtworzyć filmów na niektórych stronach, np. na Facebooku w przeglądarkach innych niż Chrome. Rozwiązanie jest opisane na stronie LINK . W skrócie rozwiązanie jest takie. Pobieramy kodeki - instalujemy je - uruchamiamy ponownie komputer. Po to żebyście nie musieli niepotrzebnie pobierać kilku giga danych tu macie link z tym czego brakuje w systemie: DRUGI LINK. A to raptem niecałe 6 MB danych. Pobierzcie sobie i wypakujcie do C:/codecs. Następnie należy uruchomić Wiersz polecenia jako Administrator i wkleić tą komendę: Dism.exe /Online /Add-Package /PackagePath:C:\codecs /NoRestart Po tym trzeba zrestartować komputer. Po restarcie filmiki na Fejsie działają w każdej przeglądarce i ... System śmiga jak ta lala Jeszcze jedno: u mnie nie dało się użyć Loadera od DAZ. Pomógł program RemoweWAT w wersji 2.2.6.
  6. Dzięki srom-otnik! Jak zawsze piękna robota! Było już to pytanie, lecz nie było jeszcze odpowiedzi na nie. Nie działa odtwarzanie filmów na Fejsie. Wersja LITE. Czy ktoś na temat rozwiązania wie coś? Tak tylko pytam, bo czasem trzeba postawić coś na słabszym sprzęcie. Do tej pory służy mi Twoja Mistrzu wersja sprzed 3 lat. Ale może ta nowsza będzie lepsza... Swoją drogą wersją JG10 LTSB x64 rozwaliłeś konkurencję
  7. Dzięki srom-otnik za odpowiedź! Sprawdzę inne wersje i przy okazji zmianę sterowników grafiki. Tak czy siak nurtuje mnie jedna (dla mnie ważna) kwestia: co mam zrobić żeby móc używać multiboot. Czy coś podmienić w obrazie? Co? Inne forumowe mod-y działają, więc na 100 procent jest to coś, co dotyczy Twoich modyfikacji. Ale ja się w te kwestie nigdy nie wgryzałem, więc potrzebuję pomocy.
  8. Witaj srom-otnik! Bardzo cieszę się z Twojego powrotu! Bardzo ładnie = szybko, responsywnie działa ten mod Windows 8.1. Niestety znalazłem tu 3 problemy. Mowa o wersji Ultra Lite. Co któryś restart mam problemy z rozdzielczością - powiększone niektóre elementy lub programy, np. Total Commander wygląda dobrze, ale za to Chrome już nie. Pomaga restart. Być może te problemy z rozdzielczością związane są z tym, że moim komputerem jest notebook (matryca ma swoją rozdzielczość), ale obraz (jako pojedynczy, nie duplikat) wyświetlany jest na zewnętrznym monitorze, a dokładniej TV, który ma większą rozdzielczość. Tylko że na innych modach takowych problemów nie było. Sprawdzę jeszcze czy pomoże zmiana sterownika grafiki. Czasem próba wylogowania kończy się czarnym ekranem. Pomaga ... a nie, nic nie pomaga. Muszę robić twardy restart. Trzecia sprawa dotyczy sposobu instalacji. Otóż używam programu WinSetupFromUSB-1-8. Niestety instalacja tej wersji windy jak również Twojej siódemki kończy się komunikatem o błędzie i następuje restart. Co pomaga? - Rufus. Ale miałem nadzieję na multi-boot dzięki WinSetupFromUSB. Może ktoś ma jakieś pomysły rozwiązań tych problemów? Poza tymi drobiazgami system bajka!!!
×
×
  • Create New...

Important Information