Jump to content
WinClub

agentix

Użytkownik
  • Content Count

    64
  • Joined

  • Last visited

Everything posted by agentix

  1. Czy ta wersja powinna umożliwiać łączenie się z innymi komputerami w sieci lan? Ponieważ widzę je ale nie mogę do nich wejść - błąd 0x80070035. Żadne z popularnych rozwiązań, w tym włączanie i wyłączanie smb nie pomaga. Chyba wszystkie usługi, które mogą być przydatne do łączenia się z innymi pc w tym te najczęściej wykazywane na różnego rodzaju listach rozwiązywania problemów z siecią są włączone, więc już nie wiem czego jeszcze mógłbym spróbować. Przy okazji odkryłem, że z systemu usunięto wszystkie narzędzia do automatycznego rozwiązywania problemów. Tym samym cała sekcja "rozwiązywanie problemów" w menu aktualizacja i zabezpieczenia jest niewidoczne. W panelu sterowania można znaleźć linki np. rozwiąż problem z siecią, ale uruchamia to narzędzie które od razu wywala błąd. Nie znalazłem w opisie wstawki info, że to usunięto. Jeżeli nie będę w stanie rozwiązać problemu z siecią to niestety zmuszony będę skorzystać z innego moda. Widzę, że wersja z 10 maja ma naprawiony smb 1.0, może to jest przyczyną? (mam poprzednią wersję). Spróbuję jeszcze disma i sfc, jak to nie pomoże to reinstall
  2. Nie umiem/ nie chce mi się Nie mówię, że system ssie tylko przedstawiam pomysły na jego poprawienie.
  3. Chodzi mi o to, że nie wiadomo czy telemetria jest w ogóle usunięta bo diagnostyka nadal jest na poziomie podstawowym więc prawdopodobnie usługi szpiegowskie działają nadal. Nic w systemie nie jest ustawione pod kątem prywatności, trzeba wszystko dogrywać zewnętrznymi programami i wyłączać poszczególne opcje, chociażby historię aktywności na urządzeniu. Włączone są też zbędne opcje takie jak pasek gry czy tryb gry. Bardzo fajnie zrobione są ghostmods bo tam np. sklepu ani xboxa na dzień dobry nie ma. Jak ktoś ich potrzebuje to może dwoma uderzeniami w klawiaturę je sobie dograć. Tutaj też można by zrobić np. jakiś plik rejestru, który pozwalałby na szybkie włączanie/wyłączanie quick access zależnie od preferencji użytkownika. Jest to moim zdaniem niezła podstawa (sam jej używam) ale w praktyce wydaje się niewiele różnić od systemu vanilla prosto od microsoftu i dużo rzeczy trzeba w nim jeszcze "doustawiać".
  4. W opisie nie napisano czemu nie ma kursora. Stwierdzono jedynie fakt, że go nie ma: "Kursory myszy - wyłączone " Nie bardzo wiem co to wnosi. Wpływa na wydajność? Niby jak? Takie kastrowanie dla picu, tu się wykastruje rzeczy które nic nie optymalizują, a tam się zostawi rzeczy które faktycznie szkodzą. Bez sensu :/ I cóż to za rewelacje odnośnie szybkiego dostępu? Nie znalazłem nic w sieci na ten temat, nie bardzo widzę jak miałoby to wpływać :o Niemniej warto byłoby takie rzeczy pisać w opisach No chyba jednak ograniczę się do wersji GhostMods, niemniej na razie używam twojej i działa dobrze kolego!
  5. A po co w ogóle był reupload? W ramach przypomnienia moje problemy z poprzednią wersją pobraną kilka dni temu: 1. Na dzień dobry kompletnie nie działa wyszukiwarka - nie można przez to wyszukiwać ustawień czy programów w systemie, ani nawet plików w folderach przez eksplorator. Na szczęście pobranie aktualizacji sprawia, że system sam się naprawia i przywraca szukajkę. Podobno przywraca przez to jednak inne niechciane komponenty ale ciężko mi to stwierdzić. 2. System nie ma fabrycznie wstrzymanych/wyłączonych/zablokowanych w jakikolwiek z dostępnych sposobów aktualizacji. 3. W systemie domyślnie jest stary długi kursor z czasów win xp, a nie ten nowoczesny skrócony od czasów visty. Nowoczesnego w ogóle nie ma w systemie więc nie można go wybrać/zmienić. Może da się go jakoś "dograć" ale nie wiem jak. 4. Szybki dostęp (ulubione foldery po lewej stronie eksploratora) domyślnie jest wyłączony. Trzeba go włączyć przez wpis w rejestrze zwany HubMode - zmieniamy jego wartość z 1 na 0 i wtedy quick access wraca. 5. Nieaktywne okna w tle mają fioletowy pasek tytułu niezależnie jaki kolor jest ustawiony w systemie. Edycja tego wymaga grzebania w rejestrze. https://www.tenforums.com/tutorials/32118-change-color-inactive-title-bar-windows-10-a.html
  6. No nie wiem czy jest sprawą wiadomą bo w opisie tego brakło No i wtedy nie ma co aktualizować bo praktycznie jedyne aktualizacje jakie teraz wychodzą to zbiorcze paczki. Zakładając, że użytkownik sam wyłączy windows update i będzie pobierał zewnętrznym narzędziem to i tak nie znajdzie tam wiele więcej niż zbiorcze paczki co miesiąc.
  7. Czy da się jakoś przywrócić nowoczesny kursor? Denerwuje mnie ta paskuda z czasów windy xp. Brakuje mi też szybkiego dostępu, gdzie mogłem przypinać ulubione foldery po lewej stronie w eksploratorze plików. - update, problem rozwiązany, trzeba zmienić wpis w rejestrze zwany HubMode z 1 na 0 i wtedy quick access wraca. Nie wiem również jak zmienić kolor nieaktywnego okna, ma fioletowy pasek tytułu niezależnie jaki kolor mam ustawiony w systemie. Pamiętam, że w windows 7 można było jakoś wejść w zaawansowane ustawienia i tam zmienić różne rzeczy, np. rozmiar czcionki czy kolory ale w 10 chyba już tego nie ma.
  8. Potrzebuję usuniętej telemetrii i aplikacji systemowych. Ogólnie trochę czyściej niż default. Ale to chyba niemożliwe z 10 bo wóz albo przewóz :/ No i system po instalacji nie miał wyłączonych aktualizacji więc założyłem, że jest przeznaczony do normalnego użytkowania i aktualizowania.
  9. System uruchamia się całkiem szybko niestety z mojego punktu widzenia nie nadaje się do użytku przez brak wyszukiwarki. Nie można przez to wyszukiwać ustawień czy programów w systemie. Na szczęście pobranie aktualizacji sprawia, że system sam się naprawia i przywraca szukajkę.
  10. Doceniam, aczkolwiek osobiście wolę start10, dużo prostszy w obsłudze (aczkolwiek pewnie ma mniej funkcji).
  11. A jak to zrobić? Skąd wziąć takie sterowniki i czego wgl szukać?
  12. Ogólnie to ten pc ma być stricte biurowy. Zależy mi na jak najlepszym/najdłuższym wsparciu pod względem sterowników, gwarancji itp. itd. Być może w przyszłości trzeba będzie podkręcić cpu gdy zacznie już nieco odstawać.
  13. Ja to kojarzę tylko akcję z z Aorus: https://ithardware.pl/aktualnosci/gigabyte_poprawia_goraca_sekcje_zasilania_w_aorus_z370_ultra_gaming-5252.html
  14. A możesz mi objaśnić ten dokument google? Bo jeżeli dobrze rozumiem to on służy do sprawdzenia czy płyta pociągnie dany procesor, czy trzeba będzie ją chłodzić? No i z tego co widzę to gigabyte nie odstaje jakoś od konkurencji, aczkolwiek ja też nie przepadam za tym producentem, ze względu na problematyczny bios (na intelu).
  15. Mam PC na płycie asus p7h55, do tego i5-750. Zainstalowany jest windows 7, zaktualizowany wszystkim co się dało aż do końca wsparcia. Czy po wymianie płyty głównej i cpu na coś ze stajni amd (zapewne ryzen 3600 lub nadchodzący 3100) taki system się uruchomi czy też trzeba będzie go reinstalować jakąś modowaną wersją ze sterownikami? Dodam jeszcze, że system stoi na dysku ssd sata 3.0, stareńki plextor m6 pro. Czy mam szukać jakiegoś konkretnego producenta lub chipsetu wspierającego windowsa 7? Które chipsety AMD wspierają podkręcanie, a które nie? Wstępnie wybrałem coś takiego ze względu na niską cenę, widzę też, że są jakieś stery pod win 7, ale nie wiem czy wszystkie potrzebne: https://www.msi.com/Motherboard/support/B450M-PRO-M2-MAX#down-driver&Win7 64 Czy ta płyta umożliwia OC?
  16. No właśnie chodzi o to, że tam zaktualizowano wszystkie poprawki i podejrzewam, że tutaj będzie tak samo, przy czym jedna z tych łatek była wadliwa i powinna zostać odinstalowana po fakcie, żeby windows update pobrał inną nowszą o innym numerze bez błędów. Aczkolwiek nie wiem czy jest to aż tak istotne, podejrzewam, że nawet z tym będzie działać.
  17. Pytam bo tutaj nikka pisze, żeby usunąć KB4502496
  18. Czy to zawiera KB4502496 którą trzeba usuwać?
  19. Czy można usunąć start is back i wgrać inny program?
  20. Jakieś nowe wieści w sprawie finalnej wersji?
  21. No właśnie w sumie to nie wiem jakich sterowników to wina. Czy to nie jest kwestia chipsetu albo usb. Bo nie widział żadnego dysku, nawet zwykłego hdd na sata :/ Ale pewnie zasługą jest bazowanie na 10.
  22. razor1995 Piszę o jednym modzie w temacie drugiego. Po prostu ten mod (w temacie którego piszę teraz czyli nikka final) mi nie zadziałał - bo nie widział dysków, więc użyłem innego (Windows 7 SP1 PL (x64) ESU - Luty 2020), który się zainstalował. Niestety link do niego został z jakiegoś powodu usunięty przez forum. Podam więc link do całego wątku: https://winclub.pl/topic/21772-windows-7-homeproultimate-sp1-esu-022020-iso/ Użyłem wersji ~3GB, ale V1 bo V2 mi niepotrzebna - na cholerę mi Edge w win 7? I pomimo tego, że ta wersja ESU nie zawiera sterowników to zainstalowała się poprawnie, widziała dysk podczas instalacji itp. a co do "instaluje się, czy nie widzi dysków" - chodziło mi oczywiście o etap przed instalacją, czyli kiedy odpalamy instalator, klikamy zainstaluj teraz i wyskakuje okno wyboru dysku na który chcemy zainstalować system. Mój sprzęt to msi z370 + plextor m8pegn
  23. A co zrobić jeżeli podczas instalacji nie widzi żadnego z dysków w pc i żąda jakichś sterowników? Nieważne czy wsadzę w usb 3.0 czy 2.0 efekt jest ten sam. Update: po prostu zainstalowałem to: Nie było nigdzie mowy, ze zawiera to sterowniki usb lub jakiekolwiek inne ale po prostu się zainstalowało bez problemów. Potem musiałem jeszcze dograć sterowniki nvme żeby widziało drugi dysk (instalowałem na zwykłym hdd).
  24. A jak zrobić, żeby zainstalować system z pendrajwa ntfs? Mój bios widzi tylko te na fat32, a jak próbuję zbootować z pena z ntfs to po prostu uruchamia się mój obecny system.
×
×
  • Create New...

Important Information