Skocz do zawartości

agentix

Użytkownik
  • Liczba zawartości

    24
  • Posty z Chatbox

    0
  • Rejestracja

  • Ostatnia wizyta

O agentix

  • Tytuł
    Użytkownik

Ostatnie wizyty

142 wyświetleń profilu
  1. Chodzi mi o zmodyfikowaną wersję, wykastrowaną z telemetrii itp. Teraz widzę, że ten wątek dotyczy czystego systemu, ale nawet nie wiadomo gdzie pytanie tworzyć bo forum pełne martwych kategorii i tematów ze starymi wersjami 10. Powinni to częściej sprzątać.
  2. Po "finalizowanie twoich ustawień" zastał mnie czarny ekran. Na szczęście sztuczka z internetu shift+f10 i ubicie wszystkich cmd pomogła. Podobno to wina jakiejś aktualizacji której instalacja się zawiesza w tle. A system był instalowany na laptopie z ssd i przez kilkadziesiąt minut wisiał. Czy to wina tej wersji systemu czy laptopa? Nigdy wcześniej nie spotkały mnie takie jaja, ale używałem innego sprzętu i innych wersji 8. Teraz nie wiem czy instalować tą wersję na innych PC czy wrócić do poprzedniej.
  3. Dziwne, że wszystkie inne programy sobie z tym radzą a ten miał problem Zawsze używam spacji w nazwach, czasem też nawiasów i nigdy nie miałem problemów. Pewnie mu ta kropka między x86 i x64 przeszkadzała i myślał bidny, że plik otwiera a nie folder czy coś.
  4. Problemem okazała się nazwa folderu. Strasznie upośledzony ten program. Dzięki za poradę!
  5. Polecam emsisoft. Nie muli, pyta o wszystko. Ale przed skryptami może nie ochronić, od tego jedynie kaspersky który znowu podczas głupiej instalacji gry potrafi wyświetlić 100 komunikatów pytając czy zgadzam się na edycję każdego pliku po kolei i to na standardowych ustawieniach, a nie jakiejś super czułości. Programy takie jak bitdefender czy gdata też są ok, ale mają tendencję do wrzucania do kwarantanny bez pytania i potem problem jest to przywrócić, a wyjątku nie da się zrobić 1 kliknięciem tylko trzeba go ręcznie dodawać w opcjach. Sam wielokrotnie czyściłem laptopy z avastem które były zawirusowane po sam dach.
  6. Ten sposób wypakowania nie działa. Coś jest chyba nie tak z archiwum lub programem. Jak widać na screenie program pokazuje archiwum jako puste. Próbowałem bez rozszerzenia i jest to samo. Wersja z 1 posta. Ale chyba nie ma innego wyjścia niż pobrać wersję zip bo chyba nikomu nie udało się obejść tego problemu. Wersja 64 bit to samo. Odpalanie programu jako admin też nie pomaga. Zarówno wersja programu 32 jak i 64 bit nie działa. Sprawdzałem parametry plików czy nie są jako tylko do odczytu, odblokowałem je też (bo były "zablokowane" jako pochodzące z internetu) ale żadna z tych operacji nie pomogła. Program jest niewspierany a ostatnia wersja pochodzi z 2014. To już faktycznie lepszy byłby ten kgb archiver. Mniej egzotycznie. A jak boisz się prześwietlania archiwum to po prostu zaszufruj je hasłem wraz z nazwami plików. Wtedy bot może sobie pogwizdać.
  7. G prawda. Wirus potrafi być w reklamie na onecie. Reklama taka wstrzykuje swój kod nawet jak nie klikniemy. Zresztą wystarczy wyjść poza krąg swoich super zaufanych stronek żeby trafić na niepozorne wirusy wszędzie.
  8. Kiedy wersja na czerwiec? RS4 czyli april update czy to jakieś release preview? Z tego co widzę to jedyna aktualna wersja windy poza klasycznym winclubem, reszta bazuje na 1709 albo innych starociach.
  9. Jeżeli niczego nie przegapiłem to chyba jedyna w miarę aktualna wersja windows która nie jest cudacznie modowana tylko zawiera solidny windows z aktualizacjami. Na dłuższą metę mody się nie nadają bo któregoś dnia się okazuje, że coś potrzeba a tu bach wycięte z systemu, a reinstalacji nie zrobisz ot tak mając 100 programów. Daję plusika za ostatniego tradycjonalistę na tym forum.
  10. Nie działa grupa domowa. Niby ją wykrywa, wybieram co chcę udostępniać, wpisuję hasło, ale jak klikam "dalej" to wyskakuje "grupa domowa napotkała błąd" i w dymku "system windows nie może skonfigurować grupy domowej na tym komputerze". Narzędzie do rozwiązywania problemów nie pomogło. Z tego co widzę to nie usunięto nic związanego z grupami domowymi więc nie wiem czemu to nie działa. Może to ten cały easy transfer?
  11. Pobrałem i zainstalowałem system. Jak na razie śmiga jak rakieta. Mam jedna pewien problem. Mianowicie nie mam tych "kręcących się kropek" podczas bootowania i zamykania systemu. Czy jest możliwość ich włączenia czy zostały trwale usunięte? Update: Problem częściowo rozwiązany. Winą były domyślne ustawienia systemu w sekcji właściwości systemu->zaawansowane->wydajność->efekty wizualne. Były one domyślnie ustawione w kratkę tj. część włączona, część wyłączona. Przestawienie wszystkiego na najlepszy wygląd rozwiązało problem. Winę ponosiła dokładniej opcja "animuj formanty i elementy wewnątrz okien". Niestety kropki wróciły tylko podczas uruchamiania i zamykania systemu. Na etapie bootowania z logiem producenta na czarnym tle kropek nie ma więc nie wiem na którym etapie bootu komputer jest. Normalnie kropki powinny się pojawić po chwili, kiedy komputer wychodzi z fazy biosu i wchodzi w fazę ładowania systemu. Niestety bluetooth nie działa, pewnie usunęło się razem z easy transfer :/ sfc i dism online nie działają, aktualizacja nie chce się pobrać. Wracam do normalnego systemu.
  12. To nie rozumiem co daje ten reg. Są jeszcze inne pliki których ta opcja nie odsłania?
×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie