Jump to content

kitaro

  • Content Count

    542
  • Joined

  • Last visited

About kitaro

  • Rank
    Zaawansowany użytkownik
  • Birthday 10/08/1951

Informacje o profilu

  • Płeć
    Mężczyzna

Recent Profile Visitors

1,278 profile views
  1. Jaki to był dokładnie office 2007? Trzeba znaleźć pozostałości w rejestrze. Mam taki mały uninstaller i wyświetla szczegółowo nazwę i nawę w rejestrze. Kto by miał taki office 2007 jak Ty, to mógłby podrzucić tą nazwę w rejestrze. Dokładnie, to we właściwościach zaznaczonego programu: To by było na tyle, ale każda wersja office 2007 na inną nazwę w rejestrze. Może znajdzie się ktoś dobry.
  2. Odinstaluj teraz. To więcej szpiega, telemetrii i sklepu, niż narzędzia. Zacznij czytać komentarze choćby tu: https://www.dobreprogramy.pl/GeForce-Experience,Program,Windows,46129.html
  3. Masz NVIDIA GeForce Experience? - jak tak, to odinstaluj.
  4. Zmień w rejestrze: [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control] "WaitToKillServiceTimeout"="2000" 2000 tzn że w 2 sekundy system zamknie aktywne procesy. W ten sposób prędko się zamyka i prędko restartuje.
  5. Pobierz slimjet, to to takie lepsze chromium. https://www.slimjet.com/ Sprawdzisz, czy to tylko było uszkodzone felerne chromium, czy to np jakiś antywirus nie usunął jakieś fake z chromium. Jak się powtórzy, to wywalisz jakiś internet security. A jak nie, to będziesz klaskał, że szybszy slimjet i pobiera nawet z 12 krotną prędkością. Nie naprawia się takich przeglądarek. Uszkodzone wyrzuca z folderami ustawień, zachowuje hasła i zakładki.
  6. A masz te wpisy w about:config? media.mediasource.webm.enabled true webgl.disabled false
  7. A popatrz na tej stronie - jest do visty 32 b i do visty x64 - bierz, co Ci potrzebne! https://msfn.org/board/topic/175262-last-versions-of-software-for-windows-vista-and-windows-server-2008/?tab=comments#comment-1119379
  8. Ja mam laptop acer aspire 5734z, a pc z XP poszedł na szmelc. Skoro windows 7 x64 był wolniejszy od mojego XP sp2 he z doinstalowanym sp3 - to postanowiłem dać go na laptop skoro kupiona płyta została. Wywaliło podczas instalacji, że brak jakiegoś pliku i taki szlag. Pogrzebałem tu na forum i z linka Podłosia znalazłem to: https://basewin.pl/xpklucze.html Rufus i zainstalowałem elegancko. Acer miał sterowniki od XP do W 8.
  9. kitaro

    Klikniety link

    Dodaj do moich filtrów uBO .cloudfront i nie przejmuj się. Pełno tego malware szpiegującego na wielu stronach. Jak chcesz sprawdzić, czy ścierwo masz w komputerze, to otwórz regedit exe (rejestr) i wyszukaj CloudFront
  10. W pasek adresu wpisujesz about:config i dajesz enter. Klikasz gdzie chcesz prawym przyciskiem myszy, albo przewijasz do samego dołu i znajdujesz skrawek pustego miejsca - strzałka i klikasz PPM: Tam gdzie ustawienie ma być true, tam dodaj ustawienie typu wartość logiczna boolean - wyskoczy okienko dodania i wpisujesz nazwę ustawienia i klikasz OK. Wyskoczy wartość false true, zaznaczasz true i ok. ustawienie jest dodane. Masz jedno string łańcuch, - tak samo wpisujesz nazwę ustawienia i OK, a w drugim okienku, które wyskoczy wpisujesz/wklejasz x86-msvc-x86 - też po kliknięciu
  11. Wcześniej, to i ja pobierałem tym z cda, w vodpl i z wielu innych witryn z filmami, nawet z clipwatchting. Ale po śmierci żony, jak padł komputer z XP, to nawet nie pobierałam na della programu YT DLG. W zasadzie, to rozszerzeniami pobieram wszystko, albo sposobem np z FB.
  12. Dodam, że w eventlog nie mam żadnych errorów. Player, przeglądarki śmigają, office i dużo programów. Ale to dell z preinstalowanym systemem x64, bo oryginalny optiplex 780 miał win 7 32 bit i nie brakuje mu directxa 11, dodałem też direcxa 9.29 redist. Na XP yt DLG śmigał. Na laptopie acer też pobierał. Dell aktywowany legalnie. Kupiłem prawie półtora roku z warsztatu z półroczną gwarancją. Takie to buty.
  13. Napracowaliście się w temacie i dla mnie. Pobrałem i kicha. Nie pobiera. depened walker pokazuję dwa dll, że nie ma. Wrzuciłem: Dalej nie pobiera, Sprawdzam, a tu takie coś: Miałem wszystkie visuale, ale to odistalowywałem programy, czyściłem po nich, więc założyłem, że może brakować, ale żeby aż tyle? Po kolei odinstalowałem wszystkie visuale i zainstalowałem z podanego aio. Nadal depened walker pokazuje brak, ale że to zip, to pobrałem instalacyjny youtube-dl gui. Też nie pobiera. Sprawdzam - brakuje tych dwóch bibliotek. Dodałem do folderu
  14. Teraz proszę o taki dokładny poradnik dla windowsa. YouTube-dl GUI już nie działa, czyli nie aktualizują czwarty rok. A dla uoutube-dl zawsze nie wszystko w opisach i opiniach. Rozumiem, że trzeba wklejać linki. Nie wiem, czy youtube-dl zapamięta raz na zawsze folder docelowy i format. Problem jest w tym, że mylę klawisze, jakaś skaza, czy cholera. Mnie tam firefox poprawia, ale downloader? Pewnie, że mam sposoby pobierania nawet filmików z FB.
  15. Wywalić klite codec mega pack, ale normalnie odinstalować, żadnym revo, żeby współdzielonych systemowych bibliotek nie usunęło. Wrzucić ffmpeg dla XP, znaczy wypakować i każdą pozycję uruchomić, zainstalować lav filters dla XP. Dać mpc-hc 17. W mypal i w firefoxie w about config dodać brakujące wpisy i zmienić ten, co będzie: media.gmp-eme-adobe.abi string x86-msvc-x86 media.gmp.decoder.enabled (boolean; true) media.eme.enabled (boolean; true media.gmp-eme-adobe.enabled (boolean; true)
×
×
  • Create New...

Important Information