Skocz do zawartości

wojciech6799

Użytkownik
  • Zawartość

    73
  • Posty z Chatbox

    0
  • Rejestracja

  • Ostatnia wizyta

O wojciech6799

  • Tytuł
    Zaawansowany użytkownik

Ostatnie wizyty

192 wyświetleń profilu
  1. wojciech6799

    Mocno zawirusowany system Windows 7.

    tam już raczej nie ma wirusów, tylko jest coś nagrzebane w rejestrze. I dzieję się to ci pisałem wyżej "Ogólnie jak system się uruchomi i widać pulpit to po ok .7 sekund ciągle ekran się restartuje tzn. uruchomię jakieś okno i po 7 sek zamyka sie wszystko i tak w kółko. Jak zamknę proces explorer.exe to wtedy można normalnie poruszać się po plikach i folderach. "
  2. wojciech6799

    Mocno zawirusowany system Windows 7.

    Witam ponownie. Trochę walczę z tym jeszcze, na wszystkie sposoby. Teraz mi pokazuje się taki log z HiJack: Ktoś wie co tu jest nie tak? Jeszcze chyba jakieś szkodniki siedzą w tym systemie....;/ Tylko, że to sprawdzałem na zbootowanym Windowsie 7 live CD... Logfile of Trend Micro HijackThis v2.0.4 Scan saved at 17:51:41, on 2018-10-17 Platform: Windows 7 SP1 (WinNT 6.00.3505) MSIE: Unable to get Internet Explorer version! Boot mode: Normal Running processes: X:\windows\System32\smss.exe X:\windows\system32\csrss.exe X:\windows\system32\csrss.exe X:\windows\system32\wininit.exe X:\windows\system32\winlogon.exe X:\windows\system32\services.exe X:\windows\system32\lsass.exe X:\windows\system32\lsm.exe X:\windows\system32\svchost.exe X:\windows\system32\svchost.exe X:\windows\system32\winpeshl.exe X:\windows\System32\svchost.exe X:\windows\System32\svchost.exe X:\Program Files\PEShell\PEShell.exe X:\windows\explorer.exe X:\Program Files\Resolution Changer\Resolution.exe X:\windows\system32\svchost.exe X:\windows\system32\svchost.exe X:\windows\explorer.exe X:\windows\system32\msiexec.exe D:\Advanced SystemCare\ASC.exe X:\windows\system32\wbem\wmiprvse.exe D:\Advanced SystemCare\ASCService.exe D:\hijackthis\Trend Micro\HiJackThis\HiJackThis.exe R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = O13 - DefaultPrefix: O13 - WWW Prefix: O13 - Home Prefix: O13 - Mosaic Prefix: O13 - FTP Prefix: O23 - Service: Advanced SystemCare Service 11 (AdvancedSystemCareService11) - IObit - D:\Advanced SystemCare\ASCService.exe O23 - Service: Spooler - Unknown owner - X:\windows\System32\spoolsv.exe (file missing) -- End of file - 1536 bytes
  3. wojciech6799

    Mocno zawirusowany system Windows 7.

    @schonaldoA jest takie jakieś live CD tylko z programami antywirusowymi? Bo to co podałeś to tylko jeden program jest anti malware bytes. Przeskanowałem nim, znalazł 9 zagrożonych plików z czego 6 to różne znane mi patche. Ale usunąłem wszystko. Niestety problem z tym miganiem na pulpicie nadal występuje :/
  4. Witam. Odkopałem mój stary dysk z laptopa, który pamiętam był mocno zawirusowany. Z racji tego, że mam tam dużo zainstalowanych programów na razie nie chciał bym robić formata. Nie wiem czy w ogóle da się wyleczyć w 100% ten system, bo wyskakuje dużo błędów nawet jak instaluje jakiś program. Skanowałem różnymi programami (anti-malware, trojan-remover, ccleaner, RemoveSPY_AIOv23, AdwCleaner, Wise Registry Cleaner, ComboFix jakieś problemy miał, HiJackThis - log). Ogólnie jak system się uruchomi i widać pulpit to po ok .7 sekund ciągle ekran się restartuje tzn. uruchomie jakieś okno i po 7 sek zamyka sie wszystko i tak w kółko. Jak zamknę proces explorer.exe to wtedy można normalnie poruszać się po plikach i folderach. Jakie macie dla mnie rady? Pobawimy się z tym systemem trochę? Pozdrawiam Log z HiJackThis (nie wiem czy kompletny, bo był jakiś błąd o plik host).
  5. Witam. Na tym sprzęcie fabrycznie był Windows 7 Starter. Później ktoś wgrał Windows 7 Ultimate (wow), ale wiadomo jak to chodziło opornie. Jaki system na ten sprzęt, żeby można było w miarę możliwości coś na tym porobić (obejrzeć film, przejrzeć internet). Win JG7 ThinPC czy jeszcze coś innego? Pozdrawiam
  6. wojciech6799

    Program do edycji metadanych/exif plików wideo.

    Próbowałem już ten program, niestety nie pokazuje oryginalnej daty utworzenia filmu.
  7. Witam. Szukam programu za pomocą którego będę mógł odczytać poprawną datę utworzenia wideo (online świetnie się sprawdza ta strona https://www.get-metadata.com lub http://exif.regex.info/exif.cgi ) oraz później ewentualnie poprawić i zapisać zmiany. Ponieważ wczytuje filmik przez w/w stronę pokazuje mi datę 23.09.2012, a jak wrzucę sobie ten filmik na telefon to pokazuje mi datę 23.09.1946r., więc coś źle odczytuje i trzeba to poprawić. Dzięki za pomoc
  8. wojciech6799

    Win JG7 ThinPC

    Spróbuj na innym pendrivie, albo pobierz obraz jeszcze raz. U mnie wszystko było ok jeśli chodzi o instalacje.
  9. wojciech6799

    Win JG7 ThinPC

    Witam. Panowie robię tak samo i wyskakuje mi błąd. Co znów nie tak? Pomoże ktoś ?
  10. wojciech6799

    Win JG7 ThinPC

    Witam. A ja chciałem poinformować, że trochę zacząłem kombinować z tym dyskiem, ustawiałem inne rozmiary i przenosiłem partycje (400GB danych poszło na koniec dysku). Po tym wygląda tak pierwsza pusta partycja 530GB, druga partycja 400GB z danymi. Na nowo zainstalowałem Win JG7 ThinPC, od razu zainstalowałem iTunes na czystym systemie. Zainstalował się poprawnie bez żadnego zająknięcia. I bądź tu mądry i pisz wiersze, dlaczego za pierwszym razem wyskakiwał błąd. Być może to faktycznie coś od dysku mu nie pasowało (skoro mam 2 błędy na nim...chyba ze starości).
  11. wojciech6799

    Win JG7 ThinPC

    Zainstalowałem wszystkie 4 paczki po kolei tak jak masz na screenie, wszystko się zainstalowało poprawnie (po drodze wyskakiwały komunikaty, czyli te biblioteki już są w systemie - jak sam pisałeś). Niestety podczas instalacji iTunes wyskakuje ten sam błąd ciągle. Próbowałem jeszcze instalacji "Basic Runtime Libraries" z Twojego linku i wyskakuje taki sam błąd co w iTunes: Błąd podczas instalacji iTunes 32-bit. Czyżby kondycja dysku była przyczyną ? Co prawda Windows się instalował bardzo długo chyba z godzinę, ale wszystko poprawnie bez żadnych błędów. Jakieś pomysły Panowie?
  12. wojciech6799

    Win JG7 ThinPC

    Z pierwszego linku się zainstalowało, a z drugiego na dzień dobry błąd taki, a później niby coś tam dalej poszło...
  13. wojciech6799

    Intel Pentium 4 + 4GB RAM. Jaki Windows?

    Dokładnie między innymi do zgrywania zdjęć. Zainstalowałem wersje Lite, wszystko ładnie pięknie. Instaluje iTunes i od razu błąd....fu*k ;/
  14. Witam. Mam starego kompa (Intel Pentium 4 + 4GB DDR). Wrzuciłem do niego stary dysk i chce postawić system. Z tym procesorem to nie poszaleje, bo Win 8 i Win 10 chyba nie wystartuje. Czyli Windows 7, tylko która wersja z forum? Komputer głównie do robienia kopii bezpieczeństwa.
  15. Witam. Czy jest tutaj ktoś, kto potrafi przygotować obraz Windows.7.SP1.IE11.PL.x64.2016.08-NiKKA_UEFI.iso, ( https://winclub.pl/topic/8306-windows-7-x64-pl-sp1ie11201608-nikka/ ), ale na instalatorze z Windows 10? Potrzebuje tego bo na moim dysku SSD eMMC 32GB, gdy dam mu na zwykłym instalatorze od Windows 7 to nie widzi dysku, a jak instalator będzie od Windows 10 to wtedy widzi dysk. Ogólnie walczę już długo z tym i z tego co się dowiedziałem obraz Win 7 x64, ale specjalny z plikami dla UEFI powinien się zainstalować poprawnie. Z góry dzięki za jakąkolwiek, bezinteresowną pomoc! Pozdrawiam
×

Powiadomienie o plikach cookie