Skocz do zawartości

maxxam97

Użytkownik
  • Zawartość

    28
  • Posty z Chatbox

    0
  • Rejestracja

  • Ostatnia wizyta

O maxxam97

  • Tytuł
    Użytkownik

Ostatnie wizyty

123 wyświetleń profilu
  1. Pobrałem, zainstalowałem 8.1 Personal System x64 bo x86 nie działało. Ucieszyłem się, że wszystko działa itd. Niestety... Szybko przeszło mi to uczucie. Pod koniec instalacji zdałem sobie sprawę z tego, że nie działa touchpad (podczas instalacji musiałem korzystać z fizycznej myszy) ani klawiatura. Na szczęście działają te wpinane pod USB ale no nie oszukujmy się- nie po to kupuje się małego laptopa, żeby później chodzić z myszą i klawiaturą pod USB. Jakieś pomysły czy reinstall? @Edit, zainstalowałem Win JG10 LTSB, ten który kiedyś dział, tylko, że w wersji mniej okrojonej- Lite. Klawiatura działa. Touchpad niestety nie. Próbowałem instalować ATK, a później pointing device ale przy tym drugim się wykrzacza... @Edit2 Walczyłem dzień ze sterownikami od touchpada. Za każdym razem bez skutku. Zainstalowałem windowsa 10, prawdopodobnie czyściutkiego stąd Niestety, znowu to samo. Myszka działa (ta podpięta pod usb), touchpad nie reaguje. Klawisze Fn+Fx tak samo nie działają. Tak, ATK zainstalowałem... Podczas próby instalacji Pointing Device dostaje natomiast taki błąd Takie coś dostaję gdy próbuję zainstalować z rozpakowanego folderu. Gdy ze spakowanego to płacze, że nie może czegoś w Temp znaleźć...
  2. @Up Z laptopem dziewczyny będę się męczył w przyszłych dniach. Teraz robiłem laptop dla mamy. Kto wie, może jakaś wałówka w nagrodę... Zainstalowałem Win 8.1 Personal Computer x64. Wszystko ładnie i ślicznie. Sterowniki do VGA trochę płakały ale ściągnąłem z oficjalnej strony Intela, a nie Lenovo i działają. Problem natomiast mam przy Chipsecie. Podczas próby instalacji wyrzuca mi błąd: Tak natomiast wygląda menadżer urządzeń. Jest okay czy powinienem się martwić? (mam na myśli, czy czasem on nie jest już zainstalowany, a ja próbuję go zainstalować jeszcze raz) @Edit, pomogło pobranie z station-drivers.com. Zobaczymy jak się będzie sprawował... Teraz większy problem bo laptop dziewczyny
  3. Laptop według msinfo32 ma aktualnie UEFI. Diskpart wskazuje mi, że mam GPT. Tak też ustawiłem Rufusa i nic. Właśnie będę próbował odpalić MBR/ Bios(lub UEFI-CMS) i zobaczymy co z tego wyjdzie... Nie sądzę, że obraz byłby zły. W końcu ściągałem go dwa razy. Chyba, że Norton usuwa sobie od razu to z pendrive'a... Ale no nie sądzę bo nie widać niczego w kwarantannie... @edit, Nie działa. Próbuje puścić inny system. @edit2 8.1 x86 (Personal System) też nie działa. Jego nawet nie chce zbootowac. Odpalam go, chwilę mieli po czym znowu windows który jest aktualnie zainstalowany. Jak wyłączę w ogóle HDD w opcjach bootowania, ustawie pendrive'a jako #1 to mam czarny ekran, a za chwilę znowu biosa...
  4. Witam Jestem u dziewczyny. Zrobiłem bootowalny pendrive za pomocą Rufusa (nie znalazłem nigdzie prędkości nagrywania żeby wedle zaleceń ustawić na minimalna więc zostawiłem standardowa) Na początku laptop płakał o to, że jest nieważny podpis. Wyłączyłem safe boot. Teraz natomiast mam problem z uruchomieniem, a właściwie, przejściem dalej. Pliki windowsa się wczytują. Leci ten pasek po czym za chwilę wyskakuje błąd "windows failed to restart. A recent hardware or software might be a cause". file: windows/system32/boot/winload.efi Status 0xc000000f Dodam, że na wirtualnej maszynie w domu zainstalował się bez problemów... @Edit, ponownie nagrałem Windowsa na pendrive'a. Bezskutecznie. Mam teorię, czy to czasem nie jest wina tego, że próbuję zmienić x64 na 32 bity?
  5. Wielkie dzięki za pomoc Co prawda sam sobie gotuję bo mieszkam poza domem, ale owszem- wałówka czasami się przydaje. Już nie wspominając o dziewczynie Reasumując: Mój- JG7 Dziewczyny- JG7 ThinPC (nie powinno być problemów z internetem i drukarkami, prawda?) Mama- Ubuntu albo Mint. No chyba, że jeszcze coś innego na start?
  6. Osobiście uważam, że win 10 to największe zło tego świata. Sernik z rodzynkami zjem, pizze z ananasem nawet lubię... ale no windows 10? Myślałem, że "skoro nie ma na oficjalnej stronie Asusa to ten model w ogóle nie wspiera innych systemów". No cóż. Win 7, nadchodzę! A dokładniej rzecz ujmując- która modyfikacja? Osobiście używam JG7 i jestem zadowolony, ale tak jak mówiłem, szukam czego małego, mało zasobo-i-pamięciożernego. Już dawno miałaby linuxa, a ja brak problemów, ale coś czuję, że będzie ją cięzko przekonać oraz większość narzędzi na jej studiach jest ustawiona pod osoby z windowsem. Chociażby prezentacje. Już nieraz miałem tak, że Libre rozwaliła mi czcionki w momencie gdy chciałem odpalić prezentację z powerpointa. Do tego rzutniki itd. Do windowsa wiem jak się zachowają. Linuxa nigdy nie miałem więc ciężko mi instalować go komuś kto też zna tylko windowsa. No chyba, że mamie. Mama nie zna ani windowsa ani linuxa więc idealny królik doświadczalny
  7. No właśnie sęk w tym, że nie znajdę (a przynajmniej nie na oficjalnej stronie). Tam do wyboru jest tylko Win10x64. Nie wiesz może ile waży folder Windowsa po zainstalowaniu? Dziewczyna ma 32 gb wlutowane i 2gb RAM więc muszę brać na to "poprawkę".
  8. Dziewczyna ma sterowniki tylko i wyłącznie na Win10 x64. Mamie może takiego ogarnę. Reasumując- 100% warto? Ma to to kafelki? (proszę, oby nie) No chyba, że linux. Osobiście rzadko korzystam z linuxa ale podobno jest "rodzico-odporny" i Co prawda będę teraz też reinstallował system u siebie. Aktualnie Win7 x64. i5-6400, GTX 970. Z dziwnych przyczyn sypią mi się strony www, a w CSGO na najniższych wymaganiach mam dropy do 60-70fpsów (najniższy zanotowany- 9fps). PC'ta przez miesiąc albo dwa użytkowała właśnie mama. Wiadomo jak to jest z rodzicami. -Synku, kazało wyłączyć firewalla więc wyłączyłam. Nie będzie Ci się żadna ściana paliła. Jeszcze komputer by się spalił... Sądzę, że to dość dobre wytłumaczenie Nie ukrywam, że mogła coś ściągnąć czy odpalić czego nie powinna więc i format by się przydał... Z tym, że no czy jest sens skoro jak wróciłem zainstalowałem Kaspersky Free i odpaliłem skan? Czekam na Wasze rady
  9. Witam Znowu trochę odkop. Zainstalowałem na obydwu komputerach- dziewczyny i mamy- dwóch jakże ważnych kobiet- system win10 LTSB. Posypały się trochę. Systemy oczywiście. 1a. Asus E200HA- nie ma dostępu do sieci. Ot tak z dnia na dzień. "Rozwiąż problem" nie działa bo nie ma mgmt.exe. Próbowałem ręcznie odinstalowac kartę, zainstalować ponownie, aktualizować sterowniki, wyłączać i włączać- nie pomogło. W okienku jest możliwość, żeby przełączyć jedynie w tryb samolotowy i nic poza tym. Pomimo tego, że sieci jest mnóstwo- nie wyszukuje żadnej. 1b. Ten sam laptop ma również problem z drukarką. Otóż dziewczyna mi się skarży, że po podłączeniu drukarki do laptopa (via USB prawdopodobnie) drukarki nie widać. Zgaduję, że liczy na to, że powinno odpalić się automatyczne instalowanie. Pojadę na weekendzie i to sprawdzę. Jednak patrząc po kolejnym problemie boję się, że może być coś na rzeczy. 2a. Lenovo B50-70- drukarkę zainstalowałem (drukarka sieciowa). Wszystko powinno działać, jednak gdy wyślę plik do druku on po prostu znika z kolejki (albo nawet się do niej nie dodaje). Mam tu na myśli Drukuj-> Drukuj... i nic. Ani w kolejce, ani wydrukowane, a okienko kontekstowe zniknęło. Wiem, że wróżbitami nie jesteście dlatego nie liczę od Was na 100% rozwiązanie, jednak proszę o radę co mogę zrobić aby rozwiązać ten problem. Tak, format i zmiane systemu też bierzemy pod uwagę ale w drodze ostateczności Pomóżcie proszę, bo może i najważniejsze te kobiety, ale irytować też potrafią najlepiej ;D
  10. Pobrałem najnowsze sterowniki ze strony intela. Instalowało się poprawnie po czym wyrzuciło błąd, że "poprawność instalowanego sterownika nie została sprawdzona..." i żeby udać się na stronę producenta i pobrać najnowsze sterowniki... Spróbowałem wyłączyć kartę graficzną (sterownik z menadżera urządzeń) i wtedy instalować. Wyrzucało komunikat, że system jest za słaby do minimalnych wymagań oprogramowania. Gdy odinstalowywałem pisało, że zmiany będą dostępne po ponownym uruchomieniu. Próbując teraz zainstalować bez restartu systemu otrzymywałem wiadomość, tak jak wcześniej, że system nie spełnia wymagań. Natomiast po restarcie systemu karta graficzna rzekomo znowu jest zainstalowana... Instalowałem wersje Core, żeby było jak najwięcej miejsca i nie było WinUpdate i Defendera. Może powinienem to zmienić?
  11. Niestety. Gdy w to klikam to nic się nie dzieje... :/ Procesor to Atom x5-Z8300
  12. Witam ponownie, trochę odkop, ale... mam problem ze sterownikami. Dokładniej to z grafiką. Pobrałem ze strony asusa sterownik VGA- Cherry Trail czy coś takiego. Liczyłem, że w środku będzie jakiś setup.exe. Był tylko setup.bat. Odpaliłem, pojawia się konsola, chwile pomuli i tyle. Ja mogę sprawdzić czy wszystko jest poprawnie zainstalowane? Nie ukrywam, że liczyłem na jakąkolwiek ikonkę IntelHD Graphics na pulpicie. Zainstalowałem GPUz i tam w zakładce "General" jest, że sterowniki mam z 2016... Wszystko co prawda dobrze działa ale boję się, że jak dziewczyna weźmie go znowu na studia i będzie jakiś ważny dzień prezentacji to zacznie się jej krzaczyć z projektorem... Moglibyście sprawdzić ten sterownik? https://www.asus.com/Laptops/ASUS-Vivobook-E200HA/HelpDesk_Download/
  13. @up Może takie trochę laickie pytanie- ale czym różni się JG10 w wersji Pro od LTSB. Ta pierwsza to po prostu Professional, a druga? Spotkałem się z opiniami, że to wersja dla ludzi wymagających stabilności etc. Ale czy taki system nie będzie się krzaczył w większej ilości miejsc chociażby przez to, że jest hmm... zbyt mądry dla niektórych programów? (Deamon 4.x nie chciał mi się na nim odpalić, a tryb dewelopera nie działał. )... Która z tych trzech wersji jest według Ciebie najbardziej stabilna i postawiona raz nie będzie sprawiała problemów z takimi zadaniami jak podpinanie do projektorów, MS Office itd.
  14. Który z nich taki jest? Wykorzystałem ten Po odpaleniu go i ustawieniu "Digital Activation" wysypało mi błędami. Pierwsza opcja KMS Inject zadziałała tylko było napisane właśnie, że został aktywowany na 180 dni... Ponawiam pytanie o Win 10x 64 Home...
  15. Dało mi radę jedynie aktywować na 180 dni. Po tym czasie rozumiem, że zabieg trzeba powtórzyć? Dwoma narzędziami próbowałem i przy obydwu się krzaczyło. (Win 10x 64 LTSB). Moje niedopatrzenie. Miałem przede wszystkim na myśli "Ewentualnie jakiś inny windows 10x 64 ale koniecznie w wersji Home co by klucz pasował". Znajdzie się coś dobrego, żeby nie tracić OEM'a?
×

Powiadomienie o plikach cookie