Jump to content
WinClub

rejos

Użytkownik
  • Content Count

    13
  • Joined

  • Last visited

  1. Jak usunalem folder tuning a chcialbym zainstalowac aero to moge gdzies to pobrac?
  2. Daje plus dawac mi konto cebulaaaaaa
  3. Po przeczyszczeniu kosci ram gumką komputer już się nie wyłącza. Ale i tak brak sygnału.
  4. Sprawdze ram a potem jeszcze może procesor. Jak nic nie zadziała to kupie płyte główną.
  5. Odpinałem wszystko i probowałem wszelkie możliwe kombinacje z ramem. Składałem też kompa od nowa i czyscilem go dokładnie. Nowa bateria też nic nie dała. Nie mam jak sprawdzić na razie podzespołów.
  6. Już tak robiłem ale napiecia nie spradzalem. Dzisiaj kupie bateryjke i zobacze co dalej.
  7. GTX 1060 MSI i7-920 ASUS FORMULA III RAMPAGE 3 kości ram po 2GB G.SKILL Zasilacz Cooler Master G750M (750W)
  8. Nadal nic. Pasta nałożona CMOS był cały dzień odpięty i nawet całego kompa od nowa składałem. I nie nie mogę wejść do systemu oraz nie mam jakiejkolwiek opcji sprawdzenia napięcia.
  9. Dzisiaj nie dam rady ale sprubuję dokupić jutro i zobaczy się.
  10. Witam. Po włączeniu komputera włączył się i po chwili wyłączył po czym znowu się włączył i już się sam nie wyłącza. Monitory nie wykrywają sygnału a chłodzenie karty się nie kręci, nie wydaje żadnych dźwięków. Wyczyściłem procesor i chłodzenie po czym nadal nie działał więc wyjełem CMOS na godzinę i wsadziłem z powrotem nic nie pomogło. Dodam że chłodzenie było bardzo zakurzone a po wyczyszczeniu wszystkiego zabrakło mi pasty termoprzewodzącej i dałem tylko kropelkę. Nie wiem co się dzieje i mam nadzieje że ktoś wie jak mi pomóc.
  11. rejos

    Płyta główna POMOC

    Witam. Potrzebuję pomocy ponieważ nie chcę wywalać pieniędzy w błoto. Czy to nadaje się do grania? I interesuje się tylko LGA 1366. http://allegro.pl/intel-s5500bc-2x-xeon-quad-core-karta-rmm3-i6691097624.html Z góry dzięki
×
×
  • Create New...

Important Information