Jump to content
WinClub

lou777

Użytkownik
  • Content Count

    29
  • Posty z Chatbox

    0
  • Joined

  • Last visited

About lou777

  • Rank
    Użytkownik
  • Birthday 07/11/1966

Informacje o profilu

  • Płeć
    Mężczyzna
  • Lokalizacja:
    Krk

Recent Profile Visitors

554 profile views
  1. Czesc Prawdopodobnie padła mi matryca w Toshibie L500-1gf, zrestartowałem komputer i już się nie włącza ekran, jest "szary". Po podłączeniu pod telewizor przez hdmi wszystko gra. Ekran włącza się, jest szary i tyle. Nie wiem czy jest sens to naprawiać albo bardziej w jaki sposób i pomyślałem że może wymienie laptop już na nowszy model. Chyba że ktoś ma jakiś pomysł jak to można naprawić to proszę o pomoc. Szukam czegoś typowo do firmy, przeglądarka excele wordy pdfy faktury i tak dalej, włączony praktycznie 24/7, 10 kart w przeglądarce i częste usypianie laptopa. Minimum 14 cali rozdzielczość 1366 x 768 minimum i chyba 8gb ramu to dzisiaj takie minimum. reszta bez znaczenia, dysk mam swój. Na jakie konkretnie modele powinienem patrzeć, które mogę sobie porównać w kwocie powiedzmy 700-900zł? Grać na tym nikt nie będzie ,bateria w sumie też nie jest potrzebna jakaś mega bo cały czas jest w jednym miejscu. Pozdrawiam
  2. Ooo gitara dzięki! W takim razie odkładam format na przyszłą aktualizację:) W takim razie dla potomnych, gdy wyskoczy błąd z ilością miejsca na dysku, należy spróbować zaktualizować system za pomocą Asystent aktualizacji systemu Windows 10 U mnie działa, dzięki pozdrawiam
  3. nie możemy określić, czy twój komputer ma wystarczającąilość miejsca do kontynuowania instalacji systemu windows 10. spróbuj uruchomić instalatora ponownie. Czy jakaś usługa albo funkcja w skrypcie removespy blokuje możliwość zaktualizowania systemu zarówno z poziomu systemu jak i pendrive? mam wczesną wersję 1809 i próbuje co jakiś czas zaktualizować ale za każdym razem wyskakuje ten błąd, mimo że mam tam po 100gb wolnego na każdym dysku. Najprawdopodobniej czeka mnie format bo chyba jakieś pliki odpowiedzialne za możliwość aktualizacji zostały usunięte którymś skryptem albo ręcznie wyciąłem kiedyś
  4. @wiktorynek hejo, przez przypadek znalazłem temat i mam takie pytanko mam lapka toshiba satellite l500-1gf, t4300, socket p GL40, 4gb ram ddr2 800 mhz czy mozna w nim wymienic procesor na jakiś lepszy? jakis czas temu wymieniłem dysk na ssd i zyskał drugie zycie, ale bede chciał go tam rozebrac wyczyscic bo dawno to nie było robione, i może przy okazji wymieniłbym cpu jakby dało radę i ram na ddr3? śmiga tam winda7 i w miare jest okej tylko przy kilku kartach troszkę muli
  5. Hmm, udało mi się zaktualizować wersję 1803 17134.165 do wersji 17763.107 pobranej ze strony tb rg adguard No i znów, pobrałem wersje tą co udostępniłeś 17763.195 (chyba literówkę zrobiłeś?) Wywala błąd Jakieś sugestie? Chce sobie zaktualizować do najnowszej i mieć spokój trochę
  6. Mam zainstalowany 1803 17134.165 z maja, chce zaktualizowac Po odpaleniu iso 17763.194 wyskakuje Pobierz aktualizacje sterowniki i funkcje opcjonalne (zalecane) Nie teraz jedno i drugie daje mi ładnie błąd "nie możemy określić czy twój komputer ma wystarczającą ilość miejsca" pomimo ze jest 100gb wolnego miejsca Jakieś tipy? Czyszczenie Softwaredistribution dało nic
  7. Tak, Procesor G3258 i płyta Msi H81m-p33, wersja biosu 1.7 Aktualizacja powoduje, że podczas bootowania jest restart i tak w kółko. Jeśli masz tam robić specjalnie jedną wersję to tam nie chce Ci zawracać głowy, po prostu napisałem bo na win10 jest chyba to samo, dlatego po prostu wywal tą łatkę ze swoich wersji, bo niektórzy jak ja po instalacji się zdziwią
  8. System super, jednak jeden problem Muszę usunąc aktualizację KB3064209 - prawdopodobnie ona uniemożliwia mi podkręcenie procesora. Z poziomu panelu sterowania, cmd jak i Dism wyrzuca błąd "Magazyn składników jest uszkodzony" i nie chce się usunąć. Próbowałem również pod trybem awaryjnym ale to samo. Czy jest jakaś możliwość usunięcia tego bez formatowania?
  9. Buduję komputer mini/htpc i chciałbym aby ktoś pomógł doradził dobrać sterowniki. Procesor G3258, płyta H81M-P33, dysk Crucial BX300 120gb, system SCH7, bez zewnętrznej grafiki. Sterowniki jakie znalazłem: chipset https://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=3185&lang=en albo drugie, nie wiem które "lepsze" https://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=3650&lang=en rst https://www.station-drivers.com/index.php?option=com_remository&Itemid=353&func=fileinfo&id=3356&lang=en mei https://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=3435&lang=en vga https://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=3450&lang=en co do vga mam problem, ponieważ bez sterowników monitor działa mi w rozdzielczości 2560x1440, po zainstalowaniu sterowników ze strony msi, maksymalna rozdzielczosć to 1920x1080. zalezy mi jednak na wqhd. Aio Runtimes by Wilenty i dx Nie potrzebuję audio, lan, nvme. No i nie wiem czy są jeszcze jakieś inne sterowniki sata/kontrolerów, cokolwiek? Chcę zainstalować raz i mieć spokój Pozdrawiam
  10. @wlodarek1 Otwórz obudowę, odłącz ten dysk Cruciala od zasilania, wykręć go, obróć, zobaczysz naklejkę producenta i po prawej stronie na środku coś takiego jak PSID, chyba 32 znaki, przepisz to na karteczkę. Podłącz wszystko, włącz komputer, Odpal program Crucial Storage Executive, kliknij PSID Revert, przepisz te cyferki, enter i powinno się zrobić. Następnie klikasz Sanitize i już możesz to zrobić Oczywiście musisz mieć ten dysk podłączony jako drugi, tzn, w Twoim przypadku na włączasz system z hdd i robisz sanitize dysku ssd. U mnie też był ten problem, po tych krokach wszystko zadziałało, może tutaj też się uda. I na przyszłość - nie stawiamy spacji przed znakami interpunkcyjnymi
  11. lou777

    Stare gry...:)

    Odnośnie starych gier, to może ktoś kojarzy odmianę bombermana, w której zamiast normalnego ludzika była kulka? Max chyba 6 graczy na jednej klawiaturze, rozstawieni czterech po rogach i dwóch w srodku, czerwony niebieski zielony pomarańczowy seledynowy i jeszcze jakiś, można było grać vs komputer. Szukam gierki już któryś rok i nic:D A gierka stara bo graliśmy w ją w sześciu gdzieś w 2001/2002 roku na windowsie2000
  12. lou777

    GIVEAWAY NA KONTO GTA V

    Cebula się zleciała, bo ktoś robi "rozdajo" a ktoś inny chce wygrać? Ciężkie czasy, strach brać udział w jakichkolwiek konkursach, bo zaraz obrażają od cebul
  13. Przepraszam, że długo nie odpisywałem, ale chyba coś tam działa. Usunąłem ustawienia DNS na routerze - jeden miałem jakiś adres ip, drugi to był dns google (dawno tam nie zaglądałem w sumie), usunąlem oba i dałem na automatyczne. Dalej zmieniłem ustawienie cl_interp_ratio na 1, wczesniej było na 2. No i nie wiem czy to to, ale działa tak jak ma działać. Ping co prawda dalej jest w okolicach 60-70, ale nie ma tych małych freezów i gra się bardziej przyjemnie. Dalej standardowe ustawienia juz mialem czyli rate max, forcepreload i quequemode2 ale jakby ktos szukal po tym temacie to tez moze dopisac sobie A jeszcze korzystając z okazji, W jaki sposób mogę ustawić i czy się da ustawić słuchawki na tryb 5.1? Mam je podpięte z tyłu płyty no i w testach realteka działają tylko dwa główne głosniki. Wczesniej, mając je podłączone z przodu, tryb 5.1 działał. Albo moze jest jakiś inny sposób na poprawę pozycjonowania? Słuchawki to Creative Aurvana Live, płyta z97 extreme4, sterowniki najnowsze chyba są
  14. Stałe łącze i są to stare kable tpsy, więc najwyższa jakość to to nie jest.. Będę dziś próbował jeszcze połączyć sobie lte do komputera i sprawdzić jak na takim internecie będzie to chodzić. A może da się coś zrobić w ustawieniach routera aby jakoś poprawić jakość połączenia?
×
×
  • Create New...

Important Information