Jump to content
WinClub

bazyliano

Użytkownik
  • Content Count

    43
  • Joined

  • Last visited

1 Follower

About bazyliano

  • Rank
    Zaawansowany użytkownik

Informacje o profilu

  • Płeć
    Mężczyzna
  • Lokalizacja:
    Nowa Ruda

Recent Profile Visitors

481 profile views
  1. mój gtx ma 2x6 pin https://www.gigabyte.com/pl/Graphics-Card/GV-N960WF2OC-4GD-rev-11/sp#sp
  2. Ojć @Widzior odpaliłem teraz Furmarka i po jakoś 30 sekundach komputer padł i znów musiałem odłączyć od zasilania żeby się włączył, czyli faktycznie masz chyba rację z tym zasilaczem
  3. Jutro to zobaczę. Znaczy tak czy siak i tak już bym raczej wszystko wymienił, bo tak jak mówię nie ma już raczej sensu siedzieć na tych staruszkach typu phenom i ddr3
  4. Tak, tylko mi się wyłącza nie po dłuższym czasie, a praktycznie chwilę od włączenia gry :/ Niedawno miałem GTX'a 560 ale już mi nie wystarczał, kolega po okazyjnej cenie sprzedał mi tą 960 Właśnie ja bym najbardziej strzelał w tą płytę główną, bo mam ją w sumie najdłużej z całego zestawu. Dobra, wydaje mi się, że mamy rozwiązanie płyta/zasilacz lub ramy, niedługo będzie zastrzyk gotówki to kupię albo nowy zasilacz, lub nową płytę, procka i ramy, wydaje mi się, że najlepiej pierw odpuszczę zasilacz, zobaczę jak będzie z innymi podzespołami pracować, a jak dalej będzie to samo to zmienię i zasilacz, nie ma już co chyba siedzieć na tych staruchach. Tak czy siak, dziękuję każdemu za pomoc, jak coś wykminie to dam Wam znać
  5. No dobra, taki bsod mam jeden raz dziennie i po restarcie już nie mam, wyłączanie komputera przy obciążeniu to też wina RAM-u?
  6. Wyłącza się od razu, bez bsod'a. Ogółem zapomniałem napisać, że gdy włączę pierwszy raz w dniu komputer, to faktycznie, po jakichś 30 minutach wyskakujemi bluescreen, albo po prostu ekran się "freezuje" lecz po restarcie już chodzi normalnie bez bsodów. Poniżej Ci załączam bsod view Nic nie jest podkręcone, kurde zasilacz mam jakieś 2-3 lata, więc mimo wszystko wątpię, że to jego wina :/ Dzięki za szybki odzew
  7. Cześć, mam problem z moim komputerem, mianowicie, gdy gram w jakąś bardziej wymagającą grę to komputer się wyłącza i nie mogę go włączyć z powrotem, muszę odłączyć od prądu na jakieś 20 sekund i dopiero się włącza. Temperatury są w normie, podczas obciążenia max na karcie graficznej to 65 stopni, a na procesorze 63 stopnie. Dzisiaj zainstalowałem Fife 20 i podczas pierwszych scenek, przy których temperatura praktycznie nawet nie wzrosła, to komputer się wyłączył... Test procesora programem occt również nie wykazał błędów. Specyfikacja: Zasilacz: Thermaltake Smart SE 530W Płyta główna: asus m4a785td-v evo Karta Graficzna: Gigabyte GTX 960 4GB WF2 OC Pamięć ram: DDR3 1600MHz Kingston HyperX Blue 2x4GB XMP (po wykonaniu memtest 0 błędów) Procesor: AMD Phenom II x4 955 BE Chłodzenie CPU SilentiumPC Spartan 3 Pro HE1024 Wiem, że sprzęt nie jest jakiś rewelacyjny jak na dzisiejsze czasy, ale do moich zapotrzebowań wystarcza Jeśli o czymś zapomniałem, to z góry przepraszam i licze na waszą pomoc.
  8. Skróty na pulpicie to i ja mam, ale często wygodniej mi z wyszukiwarki :p
  9. coś jest nie tak z wyszukiwarką w menu start? gdy wpisuje np steam to mi nie wyszykuje
  10. Windows 10 1903 (X86-X64) 2019 PL 13 Sierpnia 2019 Pójdzie normalnie aktywatorem? kmspcio czy w10 Digital License C# v3.6.0? Pozdrawiam.
×
×
  • Create New...

Important Information