Jump to content
WinClub

Swierk

Użytkownik
  • Content Count

    23
  • Joined

  • Last visited

  1. Witam, Na sterownikach NVidia GeForce 445.87 Po wybudzeniu ze stanu sleep komputera karta graficzna nie włącza monitora. Najlepsze jest to że nie dzieje się tak za każdym razem :/ Skąd wiem że nie włącza monitora a nie zawiesza się system? Ano stąd że za pomocą TeamViewer'a mogę łącząc się z tym komputerem normalnie z niego korzystać. Na sterownikach NVidia GeForce 446.14 Po wybudzeniu ze stanu sleep komputera aplikacje które używają karty graficznej 3dsMax, AutoCAD, Photoshop nie odpowiadają i za chwilę pojawia się blue screen (komputer napotkał problem i należy go uruchomić ponownie). I tu też najlepsze jest to że nie dzieje się tak za każdym razem :/ A teraz najciekawsza sprawa dotyczącą obu wersji sterowników - w przypadku używania pełnej hibernacji wszystko jest jak najbardziej OK po wyjściu z hibernacji. Niemniej zależy mi na usypianiu gdyż wznowienie pracy jest błyskawiczne. Próbowałem odłączyć wszystkie urządzenia USB. Nie pomogło. Bios komputera jest najnowszy (fakt, z 2018 roku, ale najnowszy) Sterowniki chipsetu i grafiki Intela (on board) też najnowsze. Komputer HP Z800 workstation. Windows 10 Pro 64bit wersja 1903. Co może jeszcze powodować taki problem? Może coś przeoczyłem w ustawieniach Bios'u? Może coś w ustawieniach zasilania urządzeń? (zachowanie przy niskim poborze energii?)... sam już nie wiem Proszę was o pomoc Wysłane z mojego GM1913 przy użyciu Tapatalka
  2. Witam, Spowiedź: namieszałem jak w tytule z uprawnieniami i własnością folderów: C:/program files/windows apps/ C:/users Dlaczego? Gdyż znalazłem tutorial który rozwiązał mój problem z zamykającym się Microsoft Store od razu po uruchomieniu. Nakazywał on dodanie grupy i uprawnień dla niej ("wszystkie pakiety aplikacji") pełna kontrola dla właśnie tych wyżej wymienionych folderów. Żeby to zrobić musiałem przejąć na własność dla mnie (zalogowany jako "admin", taki mam username) ów foldery. Wcześniej właścicielem folderu Windows Apps był - TrustedInstaller a Users - System. Po dodaniu i ustawieniu pełnej kontroli dla "wszystkie pakiety aplikacji" dla ów folderów zmieniłem z powrotem właścicieli ów folderów na takich jak byli wcześniej (Trustedinstaller i System). Wszystkie te zmiany zrobiłem oczywiście zatwierdzając dla podfolderów również. Efekty: Microsoft Store rzeczywiście zaczął działać. Ale zaczęły się dziać dziwne rzeczy - menu start przestało reagować na kliknięcie w logo Windows na pasku zadań, pulpit zgubił tapetę i niektóre ikonki programów a Firefox się nie otwierał twierdząc że nie może znaleźć profilu który właśnie jest w users. Co dalej zrobiłem: Eksperymentując z ustawieniami uprawnień doszedłem że problem znikł dopiero jak ustawiłem uprawnienia dla wszystkich grup dla tych folderów (które wcześniej nawet ich nie miały) na pełna kontrola dostępu a ustawienie dopiero właściciela jako mnie (zalogowany jako "admin", taki mam username) spowodowało dopiero powrót do normalności... tak myślałem... Co działa a co nie działa obecnie: Microsoft Store działa. Menu start i pulpit też. Pojawił się za to dziwny symptom - dwa bardzo duże programy AutoCAD i 3dsMax zaczęły się uruchamiać przeraźliwie wolno! Normalnie wcześniej każdy z nich na dysku SSD uruchamiał się około 30 sekund, teraz jest to około 3 minut! Nie mogę sobie pozwolić na coś takiego gdyż są to programy które uruchamiam nawet po kilkanaście razy dziennie! Oczywiście efekt jest powiązany z tym na pewno że obie mają dużo danych w C:/Users. Co może pomóc, prośba o potwierdzenie: 1. Znajomy mówi zrób komendę "sfc /scannow" a) Czy to przywraca też odpowiednie ustawienia uprawnień folderów i właścicieli folderów bo wszystko już działa ok tylko ten 3dsMax i AutoCAD wczytuje się bardzo długo zamiast 30 sekund ale one nie krzyczą że nie mają do czegoś dostępu tylko wolno startują. czy ta komenda jest bezpieczna w 100%? Nie mogę sobie pozwolić na to by z jakiś powodów narobić syfu żeby później już w ogóle nie mieć dostępu od razu do narzędzi pracy tylko znów coś naprawiać 2. Czy uaktualnienie z wersji Windowsa 1803 do najnowszej naprawiło by uprawnienia i właścicieli folderów w C:/Users? Wyczytałem gdzieś że w Win 8 update do 8.1 to nie przywraca tego. A update Windows 10? Ktoś potwierdzi? Bo to by chyba była najlepsza opcja do której bym był skłonny 3. Jakieś inne pomysły? Bardzo was proszę o pomoc Wysłane z mojego GM1913 przy użyciu Tapatalka
  3. Wyjaśniłem jak tylko mogłem dokładnie. Ale masz: w projekcie przez przypadek coś usuwasz i bez świadomości dajesz save. Za chwilę się orientujesz co zrobiłeś i idealny scenariusz: zamykasz program, wybierasz plik i dajesz przywróć poprzednią wersję (i ci przywraca wersję z poprzedniego save'a). Wysłane z mojego E6653 przy użyciu Tapatalka
  4. Nie folderów a tylko plików dwg i max z całego dysku, i nie kopie wszystkich tylko przed próbą nadpisania jest robiona kopia (nie wiem czy to w ogóle jest możliwe, ale ochrona Windowsa tak działa właśnie) Wysłane z mojego E6653 przy użyciu Tapatalka
  5. Przepraszam, bez urazy, ale Twoja porada jest z d*py... ctrl + c? Serioooo??? Chodzi o automatyczne robienie takiej kopi przy każdym zapisie z określeniem do np. 5 wersji wstecz. Wiem że Windows tego nie zrobi więc pytanie czy jest jakiś soft bo ręczne robienie nie wchodzi w grę - za często? Wysłane z mojego E6653 przy użyciu Tapatalka
  6. Chodzi o coś takiego jak przywracanie systemu Windowsowskie - w razie potrzeby cofnąć wersję pliku do poprzedniej Wysłane z mojego E6653 przy użyciu Tapatalka
  7. Na przykład plików .dwg, .max. Jakim programem żeby można było cofnąć do poprzedniej wersji? Wysłane z mojego E6653 przy użyciu Tapatalka
  8. To jest to możliwe że podczas BSOD zepsuł rejestr i jednocześnie kopię w RegBack? Jak nie ma rejestru to już pozamiatane? Był jakiś punt przywracania ale nie ukończył się poprawnie. Jest możliwość jakoś ręcznie wyciągnąć z niego sam rejestr? Wysłane z mojego D6603 przy użyciu Tapatalka Po użyciu narzędzia easy essential recovery jest tak że narzędzie odzyskiwania nie widzi instalacji Windows'a na partycji i wyświetla : Wysłane z mojego D6603 przy użyciu Tapatalka
  9. to chyba nie normalne że kopia z RegBack zajmuje 256 kb? Wysłane z mojego D6603 przy użyciu Tapatalka
  10. A kopia w podfolderze 'RegBack'? To screeny z narzędzia naprawiania Windows
  11. Tak zrobiłem. Bez rezultatu. Próbowałem nawet skopiować kopię rejestru z podfolderu recovery, nic nie dało :/ rejestr chyba jest ok. Ktoś coś innego?
  12. Namieszałem nie pytajcie czemu ale zmieniłem w msconfig ilość dostępnej pamięci RAM z zainstalowanych 32GB fizycznie na 512 MB - efekt był taki że po ponownym uruchomieniu chwilę po logo Windows "starting windows" zobaczyłem BSOD ( Windows już nie wstał tryb awaryjny z F8 podczas bootowania nie działa Znalazłem jak przy pomocy dysku DVD bootowalnego z instalacją Windows 7 przy pomocy command line zmienić ów ograniczenie pamięci: bcdedit /deletevalue {default} truncatememory Nic to jednak nie dało. Przy próbie uruchomienia bądź trybu awaryjnego bądź normalnie dalej uruchamiało się narzędzie odzyskiwania Windows które nic nie naprawiło W bcdedit znalazłem wpis coś ala startrecovery Yes. Usunąłem tą wartość i od tego momentu Windows chce już normalnie się uruchamiać ale zaraz po stracie jeszcze przed "starting windows" wyskakuje z błędem 0xc0000225 i komunikatem jak w załączniku ( Ktoś kto pomoże jest "miszczu" naprawdę Wysłane z mojego D6603 przy użyciu Tapatalka
  13. Witam Od pewnego czasu poprawnie z Wi-Free łączy się tylko jedna komórka. Kiedyś nawet jednocześnie było podłączone 2 laptopy i 2 komórki. Obecnie na laptopie nie łączy się w ogóle. na jednej komórce czasem się połączy czasem nie - uzyskiwanie adresu IP. Natomiast na innej komórce jest zawsze połączenie i dostęp do internetu. Nic nie było zmieniane w konfiguracjach sprzętów. Tak samo jest w innej lokalizacji gdzie Wi-Free jest z innego routera... Ktoś ma pomysł czemu tak się dzieje? Wysłane z mojego D6603 przy użyciu Tapatalka
  14. Chodzi dokładnie o komputer HP Z800 workstation z Windows 8.1 Wysłane z mojego D6603 przy użyciu Tapatalka
  15. @m4s: nie pomogło :/ P.S. A czyżby kolega był może "wczorajszy jeszcze" i miał problemy z czytaniem dokładnie Wysłane z mojego D6603 przy użyciu Tapatalka
×
×
  • Create New...

Important Information